i d/led new patch try to open ko i get a error sayin u need use launcher and im using launcher

i reinstalled ko downloaded all patches and still same

i used phantoms link to manual d/l the patch and same again i only get the error on the first time all other times i will see

anybody got a idea?