Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Lag on laptop

This is a discussion on Lag on laptop within the Tech Support forums, part of the Knight Online (ko4life.com) category; Hi all, I honestly don't know what to do with this problem. My laptop has terrible connection lag when I ...
Page: 1


  1. #1
    Banned Senior Member
    Join Date
    Mar 2006
    Location
    The Netherlands
    Posts
    787

    Default Lag on laptop

    Hi all,

    I honestly don't know what to do with this problem. My laptop has terrible connection lag when I play KO, unlike my desktop computer. My desktop computer on the same internet works just fine. Is this a known problem? If so..how can it be solved?

    Thanks in advance

  2. #2
    Senior Member hoDoo's Avatar
    Join Date
    Nov 2008
    Location
    Earth
    Posts
    577

    Default

    if it is same network but u lag on laptop than my guess is its ur av on ur laptop turn it off or put knightonline.exe on ur av safe list

  3. #3
    Banned Senior Member
    Join Date
    Mar 2006
    Location
    The Netherlands
    Posts
    787

    Default

    Quote Originally Posted by hoDoo View Post
    if it is same network but u lag on laptop than my guess is its ur av on ur laptop turn it off or put knightonline.exe on ur av safe list
    Don't have any AV

  4. #4
    Senior Member hoDoo's Avatar
    Join Date
    Nov 2008
    Location
    Earth
    Posts
    577

    Default

    whats ur laptops config?

  5. #5
    Banned Senior Member
    Join Date
    Mar 2006
    Location
    The Netherlands
    Posts
    787

    Default

    Quote Originally Posted by hoDoo View Post
    whats ur laptops config?
    It's an Acer Aspire 5742ZG

  6. #6
    Jesus Savior! Senior Member Sp1ke's Avatar
    Join Date
    Jan 2010
    Location
    Israel
    Posts
    278

    Default

    laptop should be renamed to lagtop.

  7. #7
    tarek23
    Guest

    Default

    look this might be because of virus that make you computer speed so low

    you should get hirens boot CD put it in your CD room then click on START MINI WINDOWS XP

    wait for 20 second then shadow widows will be opened

    go to every partition in your pc you will found folder it's name System Volume Information delete it from all partition JUST

    after that use avira and be sure to update it daily

  8. #8
    Senior Member
    Join Date
    Jul 2010
    Location
    Slovakia
    Posts
    464

    Default

    is it only when KO is running ? is it unstable ping(900, 40, 300, 500, 1100) or like 900, 900, 900, 900, 900 over and over ?

  9. #9
    Senior Member Boxxie's Avatar
    Join Date
    Jul 2011
    Location
    In your mind
    Posts
    150

    Default

    get a better pc =)

  10. #10
    Banned Senior Member
    Join Date
    Mar 2006
    Location
    The Netherlands
    Posts
    787

    Default

    Quote Originally Posted by tarek23 View Post
    look this might be because of virus that make you computer speed so low

    you should get hirens boot CD put it in your CD room then click on START MINI WINDOWS XP

    wait for 20 second then shadow widows will be opened

    go to every partition in your pc you will found folder it's name System Volume Information delete it from all partition JUST

    after that use avira and be sure to update it daily
    I have 100% no virus. I just got this pc and installed knight online only.


    Quote Originally Posted by brutalsnake View Post
    is it only when KO is running ? is it unstable ping(900, 40, 300, 500, 1100) or like 900, 900, 900, 900, 900 over and over ?
    It's unstable. Sometimes the lag is gone for a second or 20. Then it starts spiking again.



    Quote Originally Posted by Boxxie View Post
    get a better pc =)
    Thanks for your contributing reply. I'm having no hardware lags, just connection lags. I can tell you this has nothing to do with the specs of the laptop.

  11. #11
    Banned Senior Member
    Join Date
    Mar 2006
    Location
    The Netherlands
    Posts
    787

    Default

    Still need a fix

  12. #12
    Banned Senior Member
    Join Date
    Nov 2007
    Location
    Israel
    Posts
    939

    Default

    There's diffrence between a desktop computer and a LapTop even tho they have same stats.
    Im using a laptop also but im playing fine without any lags, from time to time i get fps lags but it only happens when ares if fulled with people.
    Hmm my laptop isnt even that good
    Ram:4Gb(was 2 added 2 more isnt that expensive)
    CPU:amd 120 proccesor 2.20ghz (not duo or quardo only 1 cpu)
    64 bit windows 7.
    Video Card: Radeon 4250.
    If yo got better stats well i dunno the problem, try to format computer all of it cause it happened to me sometimes , and also if you using a NetBook well no dought it sucks,
    if you using a 14,5-17,00 inch laptops it should work fine i guess.

  13. #13
    Banned Senior Member
    Join Date
    Mar 2006
    Location
    The Netherlands
    Posts
    787

    Default

    Quote Originally Posted by Sason View Post
    There's diffrence between a desktop computer and a LapTop even tho they have same stats.
    Im using a laptop also but im playing fine without any lags, from time to time i get fps lags but it only happens when ares if fulled with people.
    Hmm my laptop isnt even that good
    Ram:4Gb(was 2 added 2 more isnt that expensive)
    CPU:amd 120 proccesor 2.20ghz (not duo or quardo only 1 cpu)
    64 bit windows 7.
    Video Card: Radeon 4250.
    If yo got better stats well i dunno the problem, try to format computer all of it cause it happened to me sometimes , and also if you using a NetBook well no dought it sucks,
    if you using a 14,5-17,00 inch laptops it should work fine i guess.
    The stats on my computer are fine and the laptop is fairly new as said above. It's not FPS lag, but connection lag.

  14. #14
    Banned Senior Member
    Join Date
    Nov 2007
    Location
    Israel
    Posts
    939

    Default

    Quote Originally Posted by Avatero View Post
    The stats on my computer are fine and the laptop is fairly new as said above. It's not FPS lag, but connection lag.
    Connetion lag , hmm are you using wireless or cable?

  15. #15
    Member Sinners's Avatar
    Join Date
    Aug 2009
    Posts
    41

    Default

    the laptop of gamer is alienware! my laptop is alienware m15x! amm not have lag

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •