Results 1 to 6 of 6

Lag spikes sometimes?

This is a discussion on Lag spikes sometimes? within the Tech Support forums, part of the Knight Online (ko4life.com) category; this only started happening from 2-3 weeks ago when i go on ko for some time or something it sometimes ...
Page: 1


  1. #1
    Steven Senior Member doomdudenoob's Avatar
    Join Date
    Dec 2007
    Posts
    422

    Default

    this only started happening from 2-3 weeks ago when i go on ko for some time or something it sometimes has lag that i cant even press skills and when i look at task manager it says its taking up like 95% of my cpu and its not my network because i looked at it and it looked fine i tried system restore before this started happening using virus scans and i know its not a virus and i reinstalled ko and it still does this SOMETIMES once i restart computer its ok but then couple hours or sometimes 1 hour later it does it again anyone know why it does this? And my computer is a TOSHIBA laptop Satellite A215

    Processor:AMD TURION™ 64 X2 Mobile Technology TL-64 2.20 GHz
    2GB ram

    its been working fine until couple weeks ago help plz! tyvm

  2. #2
    Steven Senior Member doomdudenoob's Avatar
    Join Date
    Dec 2007
    Posts
    422

    Default

    help plzzz up :P

  3. #3
    aka Manipulation Senior Member KungPaoChicken's Avatar
    Join Date
    Jan 2007
    Posts
    1,702

    Default

    video card blown out?

  4. #4
    Steven Senior Member doomdudenoob's Avatar
    Join Date
    Dec 2007
    Posts
    422

    Default

    nope i think i fixed it all i did was blow into the place where air comes out 3 times lmaoooooooooooooooooo

  5. #5
    aka Manipulation Senior Member KungPaoChicken's Avatar
    Join Date
    Jan 2007
    Posts
    1,702

    Default

    dirty ? :P

  6. #6
    legendmage
    Guest

    Default

    Playing video games on a laptop is just wrong... unless you got yourself a sexy alienware one that costs 1-4k. Ummm you can probally fix this by defragmenting your files... virus scanning you probally got some spyware on there... and umm deleteing some old games and other files you dont need anymore. If that doesnt work just restart ko that usually works for me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •