Results 1 to 7 of 7

Lagging/KO running very slow lately

This is a discussion on Lagging/KO running very slow lately within the Tech Support forums, part of the Knight Online (ko4life.com) category; I didn't play KO for 2 weeks, and when I got back, it lagged very much. I couldn't even spam ...
Page: 1


  1. #1
    Ultra_mage_Jano
    Guest

    Default

    I didn't play KO for 2 weeks, and when I got back, it lagged very much. I couldn't even spam anymore in moradon :P and before I left, I could. Even in area's with small amount of people, I lag, like in CZ town, in FT, battle in CZ.
    Can anyone help me pls how i can get rid of this lag like it was before?
    Ty

  2. #2
    ::Urban::
    Guest

    Default

    sound likely u are instaled more programs which lagged ur pc more or just server are more busy, i mean more ppl playing now...

  3. #3
    Banned
    Join Date
    Jul 2007
    Location
    Colombia
    Posts
    181

    Default

    same problem to mee...i got lag from 2 days :S it never stops :S dang i dont know what to do

  4. #4
    Shimmy
    Guest

    Default

    When Play KO

    Close Any Anti Virus Programs
    Anything your downloading eg Limewire/Bittorents
    Make Sure Neither Anti Virus/ Spyware Scans Are Running While KO

    If you dont have any anti virus programs or spyware programs i would suggest these

    1. Download AVG Free Here
    2. Download Lavasofts Adaware Tool To Remove Spyware Here

    Or When Playing Knight Online.

    CTRL + ALT + DEL

    Look Under Processor's And See Which Is Using The Most.

  5. #5
    Ultra_mage_Jano
    Guest

    Default

    Hm, I tried closing all antivirus/downloading programs, closed all scans and still running like a robot, not smoothly anymore. I don't think it is because of new programs I downloaded, cus i had no internet for a few days to download any programs, the 'robot lag' started when internet was fixed.

  6. #6
    aka Manipulation Senior Member KungPaoChicken's Avatar
    Join Date
    Jan 2007
    Posts
    1,702

    Default

    I'm lagging also.

    1) Not my internet
    2) My router is shared, but has never been a problem. (have a password)
    3) Never had a problem until recently.
    4) Is annoyed
    5) My problem is skills have been lagging for 3-5 seconds to dc, for the past week or so.

  7. #7
    Shimmy
    Guest

    Default

    I'm lagging also.

    1) Not my internet
    2) My router is shared, but has never been a problem. (have a password)
    3) Never had a problem until recently.
    4) Is annoyed
    5) My problem is skills have been lagging for 3-5 seconds to dc, for the past week or so.[/b]
    There have been numerous problems regarding dcís im wondering

    Are you a rogue?
    And Do You Only dc when your in CZ (Ronark Land) ?

    Could be a number of reasonís your getting disconnected could be connection between your home router and K2ís Severs. As we know K2ís severs arenít great and they definitely arenít maintained properly.

    Have you tried Restarting Your router, sometimes this is needed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •