Results 1 to 5 of 5

launcher issues

This is a discussion on launcher issues within the Tech Support forums, part of the Knight Online (ko4life.com) category; well ive probably had this problem like over 50 times by now and i keep forgetting how to fix it. ...
Page: 1


  1. #1
    Run And Tell Dat Home BOI Senior Member HixImxBob's Avatar
    Join Date
    Mar 2007
    Posts
    153

    Default launcher issues

    well ive probably had this problem like over 50 times by now and i keep forgetting how to fix it. anyway, my launcher doesnt load up. i reinstalled ko,flushed dns, reset modem and still wont load up. at once it loaded up but the server select screen dont even show up. i know some of ya guys experienced this in the past but now im experiencing it once again...and hopefully someone here can remember how to fix it so does anyone remember how to fix this shit?

    thanks in advance

  2. #2
    Senior Member cizia's Avatar
    Join Date
    Oct 2006
    Location
    Poland
    Posts
    2,929

    Default

    check if your firewall/AV/ISP doesn't block login's port ...

  3. #3
    Senior Member ORhPositive's Avatar
    Join Date
    Dec 2008
    Location
    Brazil
    Posts
    255

    Default

    here is normal dude ... maybe reinstal ko

  4. #4
    Member
    Join Date
    Sep 2006
    Posts
    30

    Default

    Try deleting the shortcut on your desktop (if that's what you're using) then create a new shortcut by going into your ko folder then move it to your desktop also if you're using anything later than windows xp make sure you run it as an admin. Also (this has worked for me in the past) try running it in compatibility with windows xp sp3

  5. #5
    Zniper555
    Guest

    Default

    make sure u've updated to the latest version of KO (1754), sometimes the update doesnt work and u wont be able to log in

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •