Page 2 of 2 FirstFirst 12
Results 16 to 30 of 30

need help pls.

This is a discussion on need help pls. within the Tech Support forums, part of the Knight Online (ko4life.com) category; i reinstalled it and my memory is ok cux 512 ram and 30% inuse its not about my pc cuz ...
Page: 2


  1. #16
    michael223
    Guest

    Default

    i reinstalled it and my memory is ok cux 512 ram and 30% inuse

    its not about my pc cuz i tried to log on from my brother's comp we have network and the same thing..

  2. #17
    michael223
    Guest

    Default

    so u know what should i do ?

  3. #18
    Senior Member Strappy's Avatar
    Join Date
    Feb 2007
    Location
    Canada
    Posts
    309

    Default

    Maybe reinstall or check if you have a good/bad internet connection or check your wireless speed ...

  4. #19
    michael223
    Guest

    Default

    as i said i reinstalled it before nothing changed .

  5. #20
    Senior Member Pajatso's Avatar
    Join Date
    Apr 2006
    Location
    Finland
    Posts
    294

    Default

    Prolly issue with ur ISP.

  6. #21
    michael223
    Guest

    Default

    whats ISP

  7. #22
    michael223
    Guest

    Default

    .. ?

  8. #23
    michael223
    Guest

    Default

    ffs nothing to do ?? its keep doing dc god..

  9. #24
    razzy
    Guest

    Default

    ISP = Internet Service Provider.

    Which in short is the company that provides you your internet.

    Talk to them, to see if your connection is malfunctioning or reset your modem/router.

    If that doesnt work, send a CS ticket explaining the issue.

    I had thi same problem for a few days, then magically it dissapeared.

  10. #25
    mastaker
    Guest

    Default

    or try to Download adaware and use smart scan it might work ^^

  11. #26
    michael223
    Guest

    Default

    or try to Download adaware and use smart scan it might work ^^[/b]
    hehe used it already ... and razzy it happens once in dunno how much and also magiclly
    disappearing but now its taking longer thats whats annoying

  12. #27
    Senior Member
    Join Date
    Nov 2006
    Location
    P-town
    Posts
    88

    Default

    :X

  13. #28
    michael223
    Guest

    Default

    so what should u think i can do :/ ?

  14. #29
    razzy
    Guest

    Default

    so what should u think i can do :/ ?[/b]
    did u send a CS ticket, explaining the situation?

    If they cannot help, your best option is to wait it out.

  15. #30
    wOLfi
    Guest

    Default

    call your ISP and ask for a port-reset .. should fix it if its a network problem

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •