Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 68

New Xtrap problem

This is a discussion on New Xtrap problem within the Tech Support forums, part of the Knight Online (ko4life.com) category; didnt work first 5-6 tries, flushed dns and worked right away ....
Page: 3


  1. #31
    Casablanca
    Guest

    Default

    didnt work first 5-6 tries, flushed dns and worked right away .

  2. #32
    hxflx
    Guest

    Default

    did do 2 things, first i was doing an ipconfig /regsiterdns and then i did an ipconfig /flushdns and now its working.

  3. #33
    Nofear19
    Guest

    Default

    Didnt work for me...PANIC:P

  4. #34
    DarkForceTM
    Guest

    Default

    zzz i log off and now the error is back :P[/b]
    same here

  5. #35
    LastSonOfCrypton
    Guest

    Default



    i get this when i get to the login screen... i've had my friend send me the file that it says but even after i overwrote the old one it still says this :angry:[/b]

    I had the same problem took 2 minutes to fix. I had clanny that passed Xtrap send me the contents of his Xtrap folder via MSN. I copied his xtrap files and replaced all my files in my Xtrap folder. Then I started up the game no more error message I was ready to login .


    Hope this helps

  6. #36
    DarkForceTM
    Guest

    Default

    I had the same problem took 2 minutes to fix. I had clanny that passed Xtrap send me the contents of his Xtrap folder via MSN. I copied his xtrap files and replaced all my files in my Xtrap folder. Then I started up the game no more error message I was ready to login .
    Hope this helps[/b]
    Can u post the xtrap files, still dont work for me

  7. #37
    Senior Member jensken's Avatar
    Join Date
    May 2006
    Location
    -O.o-Belgium-o.O- ^_^
    Posts
    862

    Default

    same

  8. #38
    Nofear19
    Guest

    Default

    Is it fixed??? i dont have that problem anymore...i didnt do nothing, maybe K2 fixed it:P

  9. #39
    Senior Member
    Join Date
    Aug 2007
    Location
    Czech Republic
    Posts
    101

  10. #40
    midwest
    Guest

    Default

    I just entered my account information right b4 the xtrap would pop up and success im it

  11. #41
    Nofear19
    Guest

    Default

    Xtrap just crashes at my comp...just comes Not Responding to end task and in few minutes it just closes himself:S

  12. #42
    Cammers91
    Guest

    Default

    Xtrap just crashes at my comp...just comes Not Responding to end task and in few minutes it just closes himself:S[/b]
    X-Trap Is Being A Bitch At The Mo For Knight Online Players

  13. #43
    Senior Member GeRMo*'s Avatar
    Join Date
    Jul 2006
    Location
    Estonia
    Posts
    357

    Default

    Xtrap just crashes at my comp...just comes Not Responding to end task and in few minutes it just closes himself:S[/b]
    same here

  14. #44
    trance addict Senior Member sommarblond's Avatar
    Join Date
    Mar 2006
    Location
    Sweden
    Posts
    191

    Default

    didnt work for me :/

  15. #45
    sacred
    Guest

    Default

    Fishy h34r:

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •