Results 1 to 8 of 8

NVIDIA GPU not being utilized

This is a discussion on NVIDIA GPU not being utilized within the Tech Support forums, part of the Knight Online (ko4life.com) category; Hi, I recently bought a HP Pavilion 15-au102tx laptop. Issue at hand is when I run the game (Zone MYKO), ...
Page: 1


  1. #1
    Senior Member iMissCarnacWest's Avatar
    Join Date
    Aug 2014
    Location
    Malaysia
    Posts
    68

    Default NVIDIA GPU not being utilized

    Hi,

    I recently bought a HP Pavilion 15-au102tx laptop. Issue at hand is when I run the game (Zone MYKO), the NVIDIA GPU is inactive as shown by the tray icon; leaving only the Intel GPU running. However, when I run other games like Dota 2, the NVIDIA GPU is utilized. So, the question is how do I make the game utilize NVIDIA GPU instead of the Intel GPU?

    My HP Pavilion 15-au103TX specifications:
    Windows 10 64-bit
    Intel Core i5-7200 @ 2.50 GHz
    4096 RAM
    Intel HD Graphics 620
    NVIDIA GeForce 940MX

    What I have tried:
    Updating BIOS
    Updating both Intel and NVIDIA drivers

  2. #2
    Senior Member iMissCarnacWest's Avatar
    Join Date
    Aug 2014
    Location
    Malaysia
    Posts
    68

    Default

    Additional information - apparently when I run the official Knight Online from Steam, the NVIDIA GPU is utilized. However, due to the fact I am currently playing the private server of the game (Zone MYKO), it doesn't utilize the NVIDIA GPU. Hence, it got me thinking that perhaps a proper installation of the game can solve this as Zone MYKO uses WinRAR to extract the game, no installer or anything.

  3. #3
    Senior Member S1ckness's Avatar
    Join Date
    Jan 2012
    Location
    The Netherlands
    Posts
    135

    Default

    Did you try to reinstall the game? Or make it run as Windows 7 as Admin????

    Or disable the other intel GPU maybe that works..

  4. #4
    Senior Member iMissCarnacWest's Avatar
    Join Date
    Aug 2014
    Location
    Malaysia
    Posts
    68

    Default

    Tried reinstalling and running it as Windows 7 as administrator. No luck. Unfortunately, I cannot disable the Intel GPU on my laptop (not allowed in the BIOS).

  5. #5
    Senior Member S1ckness's Avatar
    Join Date
    Jan 2012
    Location
    The Netherlands
    Posts
    135

    Default

    You can disable it in Windows.

    device manager -> there look for the option Intel GPU and disable it there this should be allowed. If its not working try contacting the support club from the laptop and try it with their help,.

    It can be that a special password is needed for that.

  6. #6
    Senior Member iMissCarnacWest's Avatar
    Join Date
    Aug 2014
    Location
    Malaysia
    Posts
    68

    Default

    Tried but to no avail. Thanks anyway.

  7. #7
    Senior Member
    Join Date
    Mar 2011
    Posts
    130

    Default

    open the nvidia control panel, goto "Manage 3d settings" tab, then "Program Settings", select the knight online executable/process and then set it to use "High-performance NVIDIA processor"

  8. #8
    Member
    Join Date
    Apr 2017
    Posts
    31

    Default

    Yeah it's more than likely not being utilized as the NVIDIA doesn't believe it's necessary to run lol. Zone MYKO consumes next to no graphical memory.

Similar Threads

  1. Replies: 0
    Last Post: 11-15-2013, 03:05 AM
  2. Replies: 3
    Last Post: 06-26-2012, 10:30 PM
  3. Not being able to type after running KO
    By FIREFORCE in forum Tech Support
    Replies: 9
    Last Post: 08-21-2007, 01:16 PM
  4. aja and tezz not being played by me for now
    By Tez/Aja in forum General Chat
    Replies: 4
    Last Post: 05-03-2006, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •