Results 1 to 6 of 6

Playing music in vent

This is a discussion on Playing music in vent within the Tech Support forums, part of the Knight Online (ko4life.com) category; i remember that there was a topic before but i can't seem to find it, i also used search and ...
Page: 1


  1. #1
    Senior Member Zerbs's Avatar
    Join Date
    May 2008
    Location
    C eh N eh D eh
    Posts
    591

    Default

    i remember that there was a topic before but i can't seem to find it, i also used search and all the topics i found didn't get the way i wanted.

    i don't want put the mic up to your speaker solution ,i want to play the music as it comes off my sound card or w.e

    thanks!

  2. #2
    Banned Senior Member assassinofthemist's Avatar
    Join Date
    Nov 2006
    Posts
    986

    Default

    pm parasitic on forum he knows

  3. #3
    Community Nazı Senior Member schrotti's Avatar
    Join Date
    Mar 2006
    Location
    nazıland
    Posts
    3,482

    Default

    There are two ways to do it:

    A.) Go to setup and select stereo/wave on your input device, make sure you use the voice activation and have the sensitivity somewhere at 0 or 1.

    or, if your soundcard doesn't support it - many USB headsets don't support it either.
    or, if you want to be able to talk and listen to music at the same time on vent you can also install a "Music Bot", for that you'll need a second ventrilo client running.

    B.) Download and install Virtual Audio Cable and Winamp. Start up winamp and hit its preferences:



    Find the Output tab and mark "Nullsolft Direct Sound Output" then click configure



    Now change the device to Virtual Cable 1



    Click "OK"

    Now go to your Ventrilo Shortcut right click > properties



    find Target and add "-m" at the end of the route and Click "OK"




    now you're allowed to open more than 2 vents at the same time
    Open vent and make a new profile
    name it however you want and add the server info where you want to put some music

    Conect to the server and click on "Setup", unmark the Push to talk Function PTT and 'play key clicks then change the silence time to 0.5 and sensitivity to 1.0. Now switch the input device to Virtual Cable 1 Click "OK"



    Also make sure to tick "Mute Sound" at all times, on the music bot. That way you wont have an echo of everyone else talking and only the actual sound coming from winamp will be transmitting.

    If you're running Windows Vista or Windows 7, especially on 64 bit make sure to read the Manual of VAC as you'll be required to make some system changes.

    Exceptions: some vent admins don't allow multiple IP joins.. if so you wont be able to join your main and the bot account at once.


    Depending on the ventrilo servers codec set, the music might appear to have somewhat of a bad quality, if you happen to be admin make sure that the channel you're streaming in has the Speex Codec, qlt 10 32khz enabled.

    Have Fun!

  4. #4
    Senior Member
    Join Date
    Oct 2007
    Posts
    195

    Default

    Music

    PTT


  5. #5
    Senior Member JayDee13's Avatar
    Join Date
    Sep 2007
    Location
    Brooklyn
    Posts
    469

    Default

    Here's the guide anyways.

  6. #6
    Senior Member Zerbs's Avatar
    Join Date
    May 2008
    Location
    C eh N eh D eh
    Posts
    591

    Default

    Wow! Thanks for all the help guys

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •