Results 1 to 9 of 9

Problem with graphics

This is a discussion on Problem with graphics within the Tech Support forums, part of the Knight Online (ko4life.com) category; So all of a sudden my graphics look like shit, I can't see tp gates, all graphics look "blurry", like ...
Page: 1


  1. #1
    Senior Member
    Join Date
    May 2006
    Location
    Holland
    Posts
    669

    Default

    So all of a sudden my graphics look like shit,
    I can't see tp gates, all graphics look "blurry", like very pixxely and stuff.
    All of a sudden, I didn't change anything.
    I tried re-installing, didn't work either. I changed nothing and it was fine before...
    I'm on vista btw, not that it will make any difference.

  2. #2
    hrobar
    Guest

    Default

    Did u checked the temperature of the graphic card?
    Atm something similiar hapend to my old one i burned the core becuase of broken fan...

  3. #3
    Shimmy
    Guest

    Default

    Did u checked the temperature of the graphic card?
    Atm something similiar hapend to my old one i burned the core becuase of broken fan...[/b]
    Tried making sure you've got the correct video card drivers

    have you made any software changed that may of affected
    your video card?

  4. #4
    Senior Member Pajatso's Avatar
    Join Date
    Apr 2006
    Location
    Finland
    Posts
    294

    Default

    test it with an other program ( like 3dmark, or any 3d hardware accelerated game )

  5. #5
    KooPa
    Guest

    Default

    you fried your video card

  6. #6
    Senior Member Helseth's Avatar
    Join Date
    Mar 2006
    Posts
    1,259

    Default

    overheating prolly
    lot of ppl have probs with overheating pc parts in winter time

  7. #7
    kingbjo
    Guest

    Default

    Thats not very logical..?? lol

  8. #8
    Adf
    Guest

    Default

    Try Update the Driver,
    if u use Nvidia Software
    go to Nvidia.com -> Download Drivers.

  9. #9
    Senior Member
    Join Date
    May 2006
    Location
    Holland
    Posts
    669

    Default

    Hmm well for some reason the settings of my video card changed to something really fucked up.
    To make it short: alot of work and adjusting it back to old settings and things worked out.
    Thx anyway

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •