Results 1 to 6 of 6

Problem with website...

This is a discussion on Problem with website... within the Tech Support forums, part of the Knight Online (ko4life.com) category; can any1 help me with that ? cant see any emots and other images (at least i see avatars/signatures).. at ...
Page: 1


  1. #1
    Mario
    Guest

    Default Problem with website...




    can any1 help me with that ? cant see any emots and other images (at least i see avatars/signatures).. at home everything is ok... this is on my PC at work... maybe admin blocked smth ? if any1 knows what, tell me pls, ill hax it ^_^ i doubt it its IE fault, coz i dont have old version...


  2. #2
    dah
    Guest

    Default

    I had it earlier too, i just closed it and re-opened it and they work now :/

    Maybe its because your a fag

  3. #3
    Section Moderator KrepiN's Avatar
    Join Date
    Apr 2006
    Location
    Denmark
    Posts
    2,226

    Default

    Nice you maneged to put it in the wrong section.

    What firewall/antiv do you use?

  4. #4
    Mario
    Guest

    Default

    fuk section, i know its should be in tech suport, but im not gonna w8 1 month for answer, thats why i posted here... its Symantec Client Security installed on this shity pc...

  5. #5
    Da Mod Father Senior Member Felix's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    5,965

    Default

    Post int he correct section please

  6. #6
    Mario
    Guest

    Default

    yea >< so bb answers...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •