Results 1 to 4 of 4

Problems with WMP while running KO

This is a discussion on Problems with WMP while running KO within the Tech Support forums, part of the Knight Online (ko4life.com) category; Whenever i have KO up Windows Media Player video's go all blury and cant see anything, when i try to ...
Page: 1


  1. #1
    dah
    Guest

    Default Problems with WMP while running KO

    Whenever i have KO up Windows Media Player video's go all blury and cant see anything, when i try to run the same video's in Itunes it has no problems the only problem is that Itunes can only run certain types of files and it cant run AVI files which most KO movies are produced in. When i log off KO the videos work perfectly. About 4months ago i had no problem with it only recently its started doing this, and i'm getting kinda tired of having to log off KO for every KO movie i download.

    I'm thinking it could be my Video memory but just wanted to check.

  2. #2
    Senior Member
    Join Date
    Mar 2006
    Location
    Finland
    Posts
    683

    Default

    plz from wmp you get just troijans and other spyware shit... use some other players like bsplayer...

  3. #3
    Senior Member
    Join Date
    Mar 2006
    Posts
    1,554

    Default

    thats a bug with nvidia card i think
    i had an ati card , no prob
    switch to an nvidia one = problem
    switch to another nvidia= problem again
    switch back to ati = no problem

  4. #4
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Try older/newer version of drivers til it doesnt happen. I have the same problem. I have an nvidia card.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •