Results 1 to 5 of 5

Search function on forum does not work

This is a discussion on Search function on forum does not work within the Tech Support forums, part of the Knight Online (ko4life.com) category; Could anybody help me with this please? When I type anything into the search this is what it says: connection ...
Page: 1


  1. #1
    Senior Member Rakovina's Avatar
    Join Date
    Oct 2015
    Posts
    53

    Default Search function on forum does not work

    Could anybody help me with this please? When I type anything into the search this is what it says: connection to localhost:9312 failed (errno=111, msg=Connection refused)

  2. #2
    Senior Member xinsanex's Avatar
    Join Date
    Mar 2012
    Posts
    55

    Default

    It's been like that for a while, I think they stopped caring about the site :P

  3. #3
    God. Moderator Kallop's Avatar
    Join Date
    Aug 2008
    Location
    Above you.
    Posts
    5,201

    Default

    Quote Originally Posted by xinsanex View Post
    It's been like that for a while, I think they stopped caring about the site :P
    Devile is the only person who can fix these things and his attention is truthfully not that required to run the forums. It's just an old platform so it fucks up every now and then.

  4. #4
    Senior Member Rakovina's Avatar
    Join Date
    Oct 2015
    Posts
    53

    Default

    Will be anything done something about it? just for info...

  5. #5
    Member harddrugs's Avatar
    Join Date
    Sep 2017
    Posts
    23

    Default

    Try using google dorks.

    site:gamers4life.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •