Page 1 of 3 123 LastLast
Results 1 to 15 of 33

So Lagging

This is a discussion on So Lagging within the Tech Support forums, part of the Knight Online (ko4life.com) category; when i'm log in into the game i have a big lags i see every one freze only i'm moving ...
Page: 1


  1. #1
    Wac
    Wac is offline
    Senior Member Wac's Avatar
    Join Date
    Nov 2006
    Posts
    375

    Default

    when i'm log in into the game i have a big lags
    i see every one freze only i'm moving
    then its back to normal again lag for 10-20 seconds
    and dc :X
    wtf ?
    stupid net ?

  2. #2
    Aus Rep Senior Member silentdj's Avatar
    Join Date
    Jan 2007
    Location
    Australia
    Posts
    2,689

    Default

    i dc'd cant log, servers down ?

    Edit: Reloged now

  3. #3
    Niv Aslan
    Guest

    Default

    Iv'e got exactly the same problem Im really pissed somenoe please post a solution or something that can help or tell us what the problem is..
    Thanks alot..

  4. #4
    Hypnotize
    Guest

    Default

    i have that problem too
    and like 5-8 more ppl that i know have that
    its somthing on k2

  5. #5
    Shimmy
    Guest

    Default

    Do You Have Routers?

  6. #6
    Niv Aslan
    Guest

    Default

    Do You Have Routers?[/b]
    Yes I do.
    Why?

  7. #7
    Shimmy
    Guest

    Default

    Yes I do.
    Why?[/b]
    Try Restarting it

  8. #8
    Niv Aslan
    Guest

    Default

    Try Restarting it[/b]
    I did. No change
    I have 3 problems: 1st is that sometimes when I press on Ares I get the 10060 error :\ and 2nd is that it stucks at char data 99% (3 hours) and 3rd is that finally when I succeed logging in Im having 20-30 secs lagg and then dc
    Thanks for help :P
    Im Israeli btw wru from?

  9. #9
    Niv Aslan
    Guest

    Default

    shimmy please keep helping me

  10. #10
    Niv Aslan
    Guest

    Smile

    Someone please help :mellow:

  11. #11
    _eSuba_
    Guest

    Default

    Iv'e got exactly the same problem Im really pissed somenoe please post a solution or something that can help or tell us what the problem is..
    Thanks alot..[/b]

    im israeli too bro .. too much lags .. i have Netvision - Hot .. and you ?

  12. #12
    Niv Aslan
    Guest

    Default


    I have 012 Kavey Zahav and I can't even log in it stucks at character data 99% and sometimes it loggs in but then I get 20-30secs lagg then dc
    kus amak

  13. #13
    Hypnotize
    Guest

    Default

    אחי יש לי בדיוק אותה בעיה ויש לי גם 012
    i think almost all israel got it
    fucking nazis k2
    i know alote of ppls from israel that got that problem too

  14. #14
    Niv Aslan
    Guest

    Default

    אחי יש לי בדיוק אותה בעיה ויש לי גם 012
    i think almost all israel got it
    fucking nazis k2
    i know alote of ppls from israel that got that problem too[/b]
    חח כן
    someone help us please :\ you got the same prob that it says 10060 error and sometimes it loggs u in and then u get dc?

    I heard that we can give the server adress (i think on ares) to our ISP and he will fix it for us but i dont know how to do that can somebody post instructions how to get to know the server adress (of Ares)?

  15. #15
    Hypnotize
    Guest

    Default

    tell them about edana too

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •