Results 1 to 5 of 5

Team Speak problem

This is a discussion on Team Speak problem within the Tech Support forums, part of the Knight Online (ko4life.com) category; hey.. i havent used ts for a long time but the time has come to use it when i tried ...
Page: 1


  1. #1
    Senior Member springer100's Avatar
    Join Date
    Nov 2007
    Location
    poland
    Posts
    576

    Default

    hey.. i havent used ts for a long time but the time has come to use it
    when i tried to launch it i got an error:



    can u tell me what excatly does it mean ?



    **i tried reinstalling, im using windows and im noob a programming**

  2. #2
    evilwevel
    Guest

    Default

    did you install the latest / any sound card rivers ? if not pop in the cd that came with your computer / motherboard and install them.

    if you don't have the cd, search for "realtek audio drivers" in google.

  3. #3
    Senior Member springer100's Avatar
    Join Date
    Nov 2007
    Location
    poland
    Posts
    576

    Default

    i tried.. installed some thing with audio dirvers and its still not working!

  4. #4
    Senior Member Adebisi's Avatar
    Join Date
    Jan 2007
    Location
    Croatia
    Posts
    636

    Default

    it has to be something with your soundcard. didnt use ts for a long time, but dont you have to select a soundcard in settings b4 you use it? you can always google your problem se what he has to say

  5. #5
    Senior Member cizia's Avatar
    Join Date
    Oct 2006
    Location
    Poland
    Posts
    2,929

    Default

    im using USB soundcard cuz I have a gay soundcard inside computer - no entrace for a mic <_<

    If I don&#39;t plug it in, b4 I start TS I&#39;ll get the same error...

    if nothing helps, get an USB soundcard like me, it&#39;s not expensive (I payed 25zł for 2 - about 8$)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •