Results 1 to 2 of 2

Virtual Driver Problem? Or My Iso?

This is a discussion on Virtual Driver Problem? Or My Iso? within the Tech Support forums, part of the Knight Online (ko4life.com) category; Yesterday I downloaded Diablo2 off of a torrent. I was able to install it and even check the cinematic movies ...
Page: 1


  1. #1
    Senior Member Metalkon's Avatar
    Join Date
    Nov 2006
    Location
    Canada, NB
    Posts
    2,607

    Default

    Yesterday I downloaded Diablo2 off of a torrent. I was able to install it and even check the cinematic movies from the menu, but I am unable to play the game itself because I keep getting a "No CD" Error. I am using a registered Alcohol 120% and Daemon Tools and I seem to be doing everything right but it is not working.

    It was working last year on Daemon Tools but then it just stopped working and I uninstalled it soon after. Now I want to try out the game again, the game was quite fun and I never got very far into it(Lv68 non expansion back in 2001).

    Only got to Lv63 or something last year. h34r:

    Maybe somebody can help me out on Msn or has an idea on why I might be having this problem.

    Using my Real CD-Key btw

  2. #2
    Banned Senior Member
    Join Date
    Nov 2007
    Location
    Israel
    Posts
    939

    Default

    hmmmmm i once only found crack for diablo 2 and it was when i was like 8 years old i was looking for that crack for long didnt find it the decided to buy the burnd CD and it worked fine i hope im not being a brag but also the original CD cost like 5$ :P

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •