Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 46

Want a fast Loading?

This is a discussion on Want a fast Loading? within the Tech Support forums, part of the Knight Online (ko4life.com) category; it stays on merging files for 10minuts or more what should i do ? wait ? !...
Page: 2


  1. #16
    helnix
    Guest

    Default

    it stays on merging files for 10minuts or more
    what should i do ? wait ? !

  2. #17
    Banned
    Join Date
    Oct 2006
    Location
    Israel
    Posts
    901

    Default

    work perfectly thx dude

  3. #18
    Aba
    Guest

    Default

    aq why is k2 speeding people up :P I'm the only one allowed to load in 3 seconds

  4. #19
    Senior Member assas62's Avatar
    Join Date
    Aug 2006
    Location
    MN
    Posts
    703

    Default

    it stays on merging files for 10minuts or more
    what should i do ? wait ? ![/b]
    yes wait until finishes then relaunch after it say complete

  5. #20
    Maze
    Guest

    Default

    rly ty it work XD

  6. #21
    Senior Member RunThrew's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    729

    Default

    damn my bosses gonna get ksed now

  7. #22
    Senior Member
    Join Date
    Jul 2006
    Location
    New Zealand
    Posts
    401

    Default

    My graphics got glitched after I used it ;o

  8. #23
    Senior Member
    Join Date
    Jan 2007
    Location
    sweden
    Posts
    351

    Default

    hm yeah graphic gets weird sometimes :wacko:

  9. #24
    Senior Boss Senior Member
    Join Date
    Mar 2006
    Location
    Poland
    Posts
    907

    Default

    it closes when im tryin to log

  10. #25
    Ultra_mage_Jano
    Guest

    Default

    This fastloading launcher sux, cus of that i can't log in game and i'm prem. It takes like 10 minutes to connect in server (connecting pls wait) and after 10 min i get dc'd
    Sux...

  11. #26
    Senior Member assas62's Avatar
    Join Date
    Aug 2006
    Location
    MN
    Posts
    703

    Default

    maybe you didnt install correctly ? mine works great..on both my old 2.4ghz pc, and newer dual core..loaded = 10x faster, make sure to extract both the files into ko folder that you download not just the launcher, then let "merge files", and relaunch

  12. #27
    Ultra_mage_Jano
    Guest

    Default

    I did let them merge files, everything was good, loading was fast, first login i got dc in game, 2nd login was good, i could play. But from then i can't login anymore, at login screen the servers keep saying: "connecting pls wait". I wait. And i wait. And i keep waiting and i get error/dc. Still can't login


  13. #28
    Senior Member assas62's Avatar
    Join Date
    Aug 2006
    Location
    MN
    Posts
    703

    Default

    hmm maybe just try to redownload and reinstall the files

  14. #29
    Destructo
    Guest

    Default

    I did let them merge files, everything was good, loading was fast, first login i got dc in game, 2nd login was good, i could play. But from then i can't login anymore, at login screen the servers keep saying: "connecting pls wait". I wait. And i wait. And i keep waiting and i get error/dc. Still can't login
    [/b]
    What server are you on? I know there are some servers this morning that are having login problems, Olympia, Edana 1, Dies, Cypher, Ares 2, Xig, and Beramus from what i notice.

    I have had no problems with this fast login thing. It merged perfectly, loads up a whole lot faster and have had no login problems, no DCs and no invisible characters, etc.

  15. #30
    Ultra_mage_Jano
    Guest

    Default

    Bera 1 and 2 not working for me
    edit: Now it seems bera 1 is back normal, becus ppl getting on, but not working for me still :s i reinstalled the game and moradon patch and just let launcher autopatch, still not working

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •