Results 1 to 14 of 14

A weird lag

This is a discussion on A weird lag within the Tech Support forums, part of the Knight Online (ko4life.com) category; this happenes random but usually at nights when I try to pk I get this gay lag that I can ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Mar 2006
    Posts
    593

    Default A weird lag

    this happenes random but usually at nights when I try to pk I get this gay lag that I can move around fine but no one in game is moving. My ping on vent is 43 and my msn works fine but just ko does this and after a few seconds everything is fine again. I've met about 4 more people who share this same lag and they get exped while leveling and so on cause of it. Anyone else getting this and if so do you know a solution?

  2. #2
    Hashimi
    Guest

    Default

    been there..havent been able to find anything that helps..do u play on adsl? noticed it hapens more when u do

  3. #3
    Nosferatu_Incognito
    Guest

    Default

    Sounds like standard lag spike. Everyone deals with it at one time or another. At least when you see it your only at risk of losing NP. Most people, when they hit a lag spike they end up losing XP.

    I've died once to an apos cause of a lag spike. so I feel ya on this. Nothing that can be done about it cause even with a 1.5M cable connection to the internet I still get lag spikes, just not as often as if I was playin with a dsl or dial up.

  4. #4
    Senior Member C4pt4iN's Avatar
    Join Date
    Mar 2006
    Posts
    1,552

    Default

    I got this since a couple days ago, its only with KO, when it start lagging Im not moving on the server side, even Im moving on my screen, so if someone is near me while Im lagging, Im as good as dead. Pretty weird indeed, and fuking annoying. Sometimes it lag so much I get DC.

    Any solution would be nice

    PS: its not a standard lag spike, last time I got this similar lag spike was like... 8 months ago..

  5. #5
    Senior Member
    Join Date
    Mar 2006
    Posts
    593

    Default

    yes its not a standard lag and ive only been getting it recently just as captain explained hopefully well get more responses and can have k2 check up on this.

  6. #6
    Medusa
    Guest

    Default

    i get this often cuz my internet sucks i think its isp related

  7. #7
    Senior Member C4pt4iN's Avatar
    Join Date
    Mar 2006
    Posts
    1,552

    Default

    Originally posted by Medusa
    i get this often cuz my internet sucks i think its isp related
    Cant be ISP related cuz every other thing is working fine while the lag starts. Btw, the lag is not just ½ sec or 1, its mostly 10~20 secs, and interval between these lags are completely random, but mostly it come every 30~90 mins

  8. #8
    Nosferatu_Incognito
    Guest

    Default

    well, I can tell you this isn't a new problem. I've been dealing with this even back in the KO times. On a good month I see it once a month. There have been days where I WONT play cause it's a non stop issue all day long.

    So it depends on the person I guess.

  9. #9
    Senior Member festo's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    2,820

    Default

    Could be to do with your wireless internet chris

  10. #10
    Nosferatu_Incognito
    Guest

    Default

    Or not, I don't have wireless and I have this issue.

  11. #11
    Krusty
    Guest

    Default

    I have the same problem. My internet works fine, msn, vent, downloading stuff, no problem.
    Chris u get a few seconds, im gettin 15-20 seconds and usually a dc. It's totally random, sometimes i can play for 40min with no problem, other times it's like 5min between the lags. I play from sweden, have a 8mbit adsl connection. I have never had this kinda lag, not even during the KE introduction. It started like 3-5 days ago, can't remember exactly. About the same time as they introduced Edana? Coincidence?

    As u said Chris, wierd lag.. it's like a scene from the matrix and u walk around in a frozen world. I've been checking my adsl-modem and the transmission indicators(they usually flash like hell) just go dead. After a while they begin to flash again, then i get a brief look where i see ppl moving in furious speed then i dc.

    I wrote to CS, where i explained thouroghly my problem, where i play from, my type of connection. I stated clearly that it wasn't an ISP problem, then Rick on CS was kind enough to reply with an automated answer..

    Krusty BERAMUS 2006-03-23 01:37:00 type of inqury *entered by RickDear customer please let us know if this is still an issue. Our system shows that you were able to log on 3/22/2006 .Also check with your ISP if you are experiencing constant disconnects.Thank you for playing Knight Online.
    I'm sad that they don't even bother giving u some kind of personal answer. :angry:

    So, does any1 here have contact with some1 that accually reads the CS inquiries at K2 feel free to tell em that something is not right. I'm hoping that they will solve this issue soon, im tired of gettin exped and loosing Np's due to this lag.

    /Krusty

  12. #12
    Senior Member
    Join Date
    Mar 2006
    Location
    Canada
    Posts
    201

    Default

    K2 ftw

  13. #13
    29047 Senior Member battle_mrs's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    937

    Default

    Originally posted by Krusty
    I have the same problem. My internet works fine, msn, vent, downloading stuff, no problem.
    Chris u get a few seconds, im gettin 15-20 seconds and usually a dc. It's totally random, sometimes i can play for 40min with no problem, other times it's like 5min between the lags. I play from sweden, have a 8mbit adsl connection. I have never had this kinda lag, not even during the KE introduction. It started like 3-5 days ago, can't remember exactly. About the same time as they introduced Edana? Coincidence?

    As u said Chris, wierd lag.. it's like a scene from the matrix and u walk around in a frozen world. I've been checking my adsl-modem and the transmission indicators(they usually flash like hell) just go dead. After a while they begin to flash again, then i get a brief look where i see ppl moving in furious speed then i dc.

    I wrote to CS, where i explained thouroghly my problem, where i play from, my type of connection. I stated clearly that it wasn't an ISP problem, then Rick on CS was kind enough to reply with an automated answer..

    Krusty BERAMUS 2006-03-23 01:37:00 type of inqury *entered by RickDear customer please let us know if this is still an issue. Our system shows that you were able to log on 3/22/2006 .Also check with your ISP if you are experiencing constant disconnects.Thank you for playing Knight Online.
    I'm sad that they don't even bother giving u some kind of personal answer. :angry:

    So, does any1 here have contact with some1 that accually reads the CS inquiries at K2 feel free to tell em that something is not right. I'm hoping that they will solve this issue soon, im tired of gettin exped and loosing Np's due to this lag.

    /Krusty
    i go the same prob its only at night thou doing the day i can play fine no dc barely any lag but at night its terrible

  14. #14
    Kira
    Guest

    Default

    yah got same nice lag, yesterday went to war and had 5-10 10-20 sec lag
    than dc :lol:

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •