Results 1 to 3 of 3

Why im getting error...

This is a discussion on Why im getting error... within the Tech Support forums, part of the Knight Online (ko4life.com) category; Im trying to run Ko from 6 hour by launcher and always same, i was trying to restart conection, reinstal ...
Page: 1


  1. #1
    grubci0s
    Guest

    Default

    Im trying to run Ko from 6 hour by launcher and always same, i was trying to restart conection, reinstal ko, off Fire walls anty virueses etc etc... nothing helps o.O


    Shot at 2007-08-21

  2. #2
    Senior Member Shane's Avatar
    Join Date
    Aug 2007
    Location
    United Kingdom Of England Land!
    Posts
    2,035

    Default

    i had the very same error but its going back a while. i just spammed the launcher and when it works once ur fine and it works everytime

  3. #3
    Cammers91
    Guest

    Default

    Im trying to run Ko from 6 hour by launcher and always same, i was trying to restart conection, reinstal ko, off Fire walls anty virueses etc etc... nothing helps o.O


    Shot at 2007-08-21[/b]

    i had the very same error but its going back a while. i just spammed the launcher and when it works once ur fine and it works everytime[/b]
    Probaly Because alot Of People Were Downloading The Patch When You Were Attemping Therefore this could be why you receive this message.

    Althought If You Still Get This Error Then I Might Have To Say It Could Be A Firewall Blocking FTP's.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •