Results 1 to 8 of 8

WOW Failed to logging into the C-WEST1 (server). (10060) IS BACK -.-

This is a discussion on WOW Failed to logging into the C-WEST1 (server). (10060) IS BACK -.- within the Tech Support forums, part of the Knight Online (ko4life.com) category; Failed to logging into the C-WEST1 (server). (10060) DO ANY ONE HAVE THE SAME...?...
Page: 1


  1. #1
    Senior Member smartxw2's Avatar
    Join Date
    May 2009
    Location
    india
    Posts
    115

    Default WOW Failed to logging into the C-WEST1 (server). (10060) IS BACK -.-

    Failed to logging into the C-WEST1 (server). (10060)


    DO ANY ONE HAVE THE SAME...?

  2. #2
    tha_amras
    Guest

    Default

    Yes I got the same problem :S I send a ticket to ko. I got a new patch but still didnt work

  3. #3
    alex_1916
    Guest

    Default

    i got this too now....

  4. #4
    Psych
    Guest

    Default

    I get the same thing but not to c-west... I can't even get to the server selection page

  5. #5
    dojomaster
    Guest

    Default

    thats weird. works ok for me

  6. #6
    Senior Member iAmGod's Avatar
    Join Date
    Feb 2010
    Location
    Brazil
    Posts
    404

    Default

    Bumpp here.
    Have the same problem.

    Peace.

  7. #7
    Senior Member iAmGod's Avatar
    Join Date
    Feb 2010
    Location
    Brazil
    Posts
    404

    Default

    Upp!!
    Someone can read please DD

  8. #8
    deathklock
    Guest

    Default

    ^^^
    Is it? wont let me log in ftl.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •