Results 1 to 12 of 12

WTF is wrong with my Launcher

This is a discussion on WTF is wrong with my Launcher within the Tech Support forums, part of the Knight Online (ko4life.com) category; So i just Dled KO again cuz I just formatted my PC, and everytime I try to Run the launcher ...
Page: 1


  1. #1
    Banned
    Join Date
    Dec 2006
    Location
    Peru
    Posts
    2,020

    Default

    So i just Dled KO again cuz I just formatted my PC, and everytime I try to Run the launcher after installing i get this:





    Then after I click that Error, my launcher looks like this:




    Any ideas on what's wrong? zzz launcher wont load and it's at Version 1708 btw.


  2. #2
    zabjaka
    Guest

    Default

    maybe it has something to do with the official forum being hacked?

  3. #3
    Banned
    Join Date
    Dec 2006
    Location
    Peru
    Posts
    2,020

    Default

    maybe it has something to do with the official forum being hacked?[/b]
    I think I've figured out it might be my Video card driver being outdated?

  4. #4
    Banned
    Join Date
    Dec 2006
    Location
    Peru
    Posts
    2,020

    Default

    HELLLLLP!

  5. #5
    Banned
    Join Date
    Dec 2006
    Location
    Peru
    Posts
    2,020

    Default

    <_<

  6. #6
    Oldschool wanabe Senior Member gramps's Avatar
    Join Date
    Apr 2007
    Location
    Chicago, IL
    Posts
    951

    Default

    help him! I need my mage <_<

  7. #7
    ▁ ▂ ▃ ▄ ▅ ▆ █ 100%VOLUME Senior Member SamEs's Avatar
    Join Date
    Apr 2008
    Location
    Bielefeld|Germany
    Posts
    1,248

    Default

    OMG reinstall?

  8. #8
    Banned
    Join Date
    Dec 2006
    Location
    Peru
    Posts
    2,020

    Default

    OMG reinstall?[/b]
    OMG doesn&#39;t work ._.

  9. #9
    Senior Member
    Join Date
    Aug 2006
    Location
    Wichita, KS =[
    Posts
    561

    Default

    OMG peruvians fail

  10. #10
    Question everything. Senior Member josri's Avatar
    Join Date
    Jul 2007
    Location
    The Netherlands.
    Posts
    4,766

    Default

    try updating your drivers

  11. #11
    Banned
    Join Date
    Dec 2006
    Location
    Peru
    Posts
    2,020

    Default

    try updating your drivers[/b]
    Did.

    What i finished doing was patching manually, and then doing the "skip launcher" process so i didnt have to go thru clicking launcher and it worked.

    Yay ^_^

  12. #12
    Question everything. Senior Member josri's Avatar
    Join Date
    Jul 2007
    Location
    The Netherlands.
    Posts
    4,766

    Default

    gz now gogo 60

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •