Page 1 of 5 12345 LastLast
Results 1 to 15 of 65
Like Tree2Likes

Bug reports

This is a discussion on Bug reports within the Feedback forums, part of the General category; Since we have upgrade the forum to a major release, please let me know what bugs you've found so I ...
Page: 1


  1. #1
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default Bug reports

    Since we have upgrade the forum to a major release, please let me know what bugs you've found so I can take care of them. Please provide as much detail as you can so it easier for me to track the problem.

  2. #2
    The One And Only Senior Member
    Join Date
    Jan 2010
    Location
    Israel
    Posts
    2,155

    Default

    Didn't found any bugs at the moment ,
    but to be honest , this skin is awful :P the old one was better ^^

  3. #3
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Which skin? There are 3.

  4. #4
    Almighty Moderator LambOfGod's Avatar
    Join Date
    Jul 2009
    Location
    Peru.
    Posts
    1,504

    Default

    when you type "ko4life.com" it doesnt gets u on ko4life section , it just gets u on "gamers4life.com" .

  5. #5
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Quote Originally Posted by Jckpsa View Post
    All of them.
    So u liked more the previous one? Is it just a matter of colors combination? If so, what would you rather see?

    Quote Originally Posted by PendexO View Post
    when you type "ko4life.com" it doesnt gets u on ko4life section , it just gets u on "gamers4life.com" .
    Yes, I'm aware of this. Low priority right now. Working on the search and some other feature that are not working right now. Once I'm done with all those, I'll take care of this.

  6. #6
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Quote Originally Posted by Jckpsa View Post
    To be honest, they dont look much different than these ones. Maybe the gray background and the tones of blue/red.

    iTrader is coming next week probably. I need to test it cause it's not supported and may or may not work properly with latest vB version.

  7. #7
    The One And Only Senior Member
    Join Date
    Jan 2010
    Location
    Israel
    Posts
    2,155

    Default

    well , all of them aren't much..
    I think you should find something better ^^

  8. #8
    Just do it Senior Member thing's Avatar
    Join Date
    Mar 2009
    Location
    Floridaaaaa
    Posts
    1,431

    Default

    Is it supposed to do this for all posts with a like?
    Also, would it be possible to move the "like" button underneath the posters avatar/name instead of within the post itself?

  9. #9
    Just do it Senior Member thing's Avatar
    Join Date
    Mar 2009
    Location
    Floridaaaaa
    Posts
    1,431

    Default

    Also, it seems videos did not make the transition between boards

    EUKO - Snap PK trailer
    Dark3lf and Devile like this.

  10. #10
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    About the videos, vB4 has a default video feature so I didnt add the previous mod we used for video embedding. I'll see if I can do some sort of search and replace in the database so old video code gets updated. I would help also that users edit their posts using the video button. Obviously not ALL their posts, but maybe the latest ones.

  11. #11
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Quote Originally Posted by thing View Post
    Is it supposed to do this for all posts with a like?
    Also, would it be possible to move the "like" button underneath the posters avatar/name instead of within the post itself?
    Ok, this is a Chrome only issue. Firefox and IE displays it nicely. I'm checking what causes the problem.

  12. #12
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Chrome issue fixed.

  13. #13
    Da Mod Father Senior Member Felix's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    5,965

    Default

    When using the black skin , people who have made posts and altered the colour of the text to black rather than it being a "default" colour , are not showing as they blend in with the background. This happen while using safari web browser on my iPad.

  14. #14
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Do you have a post I can see?

  15. #15
    Da Mod Father Senior Member Felix's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    5,965

Page 1 of 5 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •