Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 65
Like Tree2Likes

Bug reports

This is a discussion on Bug reports within the Feedback forums, part of the General category; Not a bug. Nothing I can do about it. Now that we have a Dark theme, users should consider not ...
Page: 2


  1. #16
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Not a bug. Nothing I can do about it. Now that we have a Dark theme, users should consider not to use BLACK color for fonts. Besides its stupid cause the font is already black by default on light skins. "Hard coding" the black color will make it black also in dark themes.

    U can highlight the whole post with your mouse and u will be able to see all the text.

  2. #17
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Search fixed. Pretty fast with 0 overhead on the server.

  3. #18
    Da Mod Father Senior Member Felix's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    5,968

    Default

    Well you know Devs , kids do the craziest of things , forum posts iincluded!

  4. #19
    Just do it Senior Member thing's Avatar
    Join Date
    Mar 2009
    Location
    Floridaaaaa
    Posts
    1,431

    Default

    I hope I speak for many other people when I say thank you for the work you've done and finally upgrading the forum, it's very appreciated!

    Also, I hope you have something interesting in mind for the favicon

  5. #20
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    During the week I'll change that awful logo and the favicon. But if someone is creative enough to make that for me, I'll appreciate it

  6. #21
    Just do it Senior Member thing's Avatar
    Join Date
    Mar 2009
    Location
    Floridaaaaa
    Posts
    1,431

    Default

    Can you do something about this awful blank space in every post?

  7. #22
    (\/) (;,,;) (\/) Why not Zoidberg? Admin camaz0tz's Avatar
    Join Date
    Mar 2006
    Location
    Somewhere between here and there
    Posts
    5,868

    Default

    That space is caused by all the information of your account, it's not ending the post until the end of it and then it's showing the sig. Information fo the account being location, posts, etc etc. Don't know if it can be fixed, but that's what's causing it.

  8. #23
    Senior Member Legend's Avatar
    Join Date
    Aug 2008
    Location
    Louisville
    Posts
    2,385

    Default

    Not sure if it's suppose to or not, but the only skin working on my iPhone is the light one. Nothing happens when selecting the other two.

  9. #24
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    I will add Tapatalk to the forum so mobiles have a nicer experience. I'll take a look to the forum with an iPhone and try to fix it, but can't promise when since this is kinda at the bottom of my queue right now.

  10. #25
    Da Mod Father Senior Member Felix's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    5,968

    Default

    Quote Originally Posted by XLegendz View Post
    Not sure if it's suppose to or not, but the only skin working on my iPhone is the light one. Nothing happens when selecting the other two.
    Are you running your iPhone with ISO5?

  11. #26
    From the beginning Senior Member EG4L's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    2,119

    Default

    Ye I can confirm the themes don't work on mobiles, I'm using ios5 Felix

  12. #27
    Da Mod Father Senior Member Felix's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    5,968

    Default

    Quote Originally Posted by EG4L View Post
    Ye I can confirm the themes don't work on mobiles, I'm using ios5 Felix
    Really odd how it works with my iPad.

  13. #28
    Ayylmao Senior Member Vice's Avatar
    Join Date
    Jun 2007
    Location
    Somalia
    Posts
    1,568

    Default

    Quote Originally Posted by Felix View Post
    Really odd how it works with my iPad.
    Yeah works fine o my ipad but can't get it to work properly on my Samsung Galaxy S

  14. #29
    Just do it Senior Member thing's Avatar
    Join Date
    Mar 2009
    Location
    Floridaaaaa
    Posts
    1,431

    Default

    Quote Originally Posted by camaz0tz View Post
    That space is caused by all the information of your account, it's not ending the post until the end of it and then it's showing the sig. Information fo the account being location, posts, etc etc. Don't know if it can be fixed, but that's what's causing it.

    That can't be right, look.


  15. #30
    Just do it Senior Member thing's Avatar
    Join Date
    Mar 2009
    Location
    Floridaaaaa
    Posts
    1,431

    Default

    Not so much a bug report, but you should remove the ability to post/make threads in this section.
    http://www.gamers4life.com/forums/f125/

Page 2 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •