Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 65
Like Tree2Likes

Bug reports

This is a discussion on Bug reports within the Feedback forums, part of the General category; I'll take care of it later today....
Page: 3


  1. #31
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,543

    Default

    I'll take care of it later today.

  2. #32
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,543

    Default

    Quote Originally Posted by thing View Post

    That can't be right, look.
    I found what causes this and its some padding which seems excessive. Need to test first before removing it. Don't wanna screw up the layout.

  3. #33
    Ayylmao Senior Member Vice's Avatar
    Join Date
    Jun 2007
    Location
    Somalia
    Posts
    1,561

    Default

    I found a "bug" that seems to occur with the dark skin, it's regarding the "Visitor messages" that you can leave on peoples pages:



    You've to "highlight" the text in order to be able to read it.

  4. #34
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,543

    Default

    Looks like a CSS problem. Thanks for letting me know.

  5. #35
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,543

    Default

    Quote Originally Posted by Vice View Post
    I found a "bug" that seems to occur with the dark skin, it's regarding the "Visitor messages" that you can leave on peoples pages:

    You've to "highlight" the text in order to be able to read it.
    Try now. Should be working.

  6. #36
    (\/) (;,,;) (\/) Why not Zoidberg? Admin camaz0tz's Avatar
    Join Date
    Mar 2006
    Location
    Somewhere between here and there
    Posts
    5,868

    Default

    Search is bugged. If you try to search a specific forum in the advanced settings, it ignores your choice and searches the entire forum anyway.

  7. #37
    Ayylmao Senior Member Vice's Avatar
    Join Date
    Jun 2007
    Location
    Somalia
    Posts
    1,561

    Default

    Works fine now ^^

  8. #38
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,543

    Default

    Quote Originally Posted by camaz0tz View Post
    Search is bugged. If you try to search a specific forum in the advanced settings, it ignores your choice and searches the entire forum anyway.
    I've tried many times and it works for me flawless. Always showing up the results from the specific forum.

  9. #39
    (\/) (;,,;) (\/) Why not Zoidberg? Admin camaz0tz's Avatar
    Join Date
    Mar 2006
    Location
    Somewhere between here and there
    Posts
    5,868

    Default

    Quote Originally Posted by Devile View Post
    I've tried many times and it works for me flawless. Always showing up the results from the specific forum.



    As you can see, I set it to search just the old topics section, but instead it searched through the Europa section and even Callisto as well.

    Also while doing this, do we intend to host images from users on our server? Because it's allowing the option to upload from our computer, as well as from just a link.

  10. #40
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,543

    Default

    I've noticed this in the old EUKO forum. I can't explain why it's happening when you pick that forum, but it works properly when you choose other forums. Obviously haven't tested all forums, but so far, this is the only one I've seen this happen. This is definitely a bug with the search. I'll report it and see from there.

    About images, it depends. Avatars sure, but not sure what other things we can upload. vB4 added quite a few things and those might not be restricted. If you can provide some info in the mod section, I'll take a look at it.

    PS: I tested each Market Sections looking for the word Shard and ALL of them gave results from their specific section BUT the EUKO old section. Odd ... that section not only shows results from EUKO subsections but also from other forums completely outside, like the main categories.

  11. #41
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,543

    Default

    Quote Originally Posted by camaz0tz View Post
    As you can see, I set it to search just the old topics section, but instead it searched through the Europa section and even Callisto as well.

    Also while doing this, do we intend to host images from users on our server? Because it's allowing the option to upload from our computer, as well as from just a link.
    Fixed.

    Mass moving threads causes the threads to not be flagged as moved for the search engine. This means those threads will show up in the search results in the old location. That until the search index is rebuilt on the weekend. Every weekend we rebuild the whole search index so, the worse case scenario is that for 1 week we will see some threads as part of wrong forums in the search. Only if they were mass moved.

  12. #42
    Banned Senior Member
    Join Date
    Jun 2011
    Posts
    2,080

  13. #43
    Ayylmao Senior Member Vice's Avatar
    Join Date
    Jun 2007
    Location
    Somalia
    Posts
    1,561

    Default

    It seems like the entire frontpgae of the clansection got some weird bug, all of a sudden topics from 06/07/08 appear on the front page

  14. #44
    Just do it Senior Member thing's Avatar
    Join Date
    Mar 2009
    Location
    Floridaaaaa
    Posts
    1,431

    Default

    Quote Originally Posted by Vice View Post
    It seems like the entire frontpgae of the clansection got some weird bug, all of a sudden topics from 06/07/08 appear on the front page
    Noticed this as well, I need to change how it orders the threads every time I go to the clan section.
    Last edited by thing; 12-10-2011 at 05:41 PM.

  15. #45
    Senior Member Legend's Avatar
    Join Date
    Aug 2008
    Location
    Louisville
    Posts
    2,385

    Default

    Quote Originally Posted by Vice View Post
    It seems like the entire frontpgae of the clansection got some weird bug, all of a sudden topics from 06/07/08 appear on the front page
    Same situation in the "In Game Requests" forum.

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •