Results 1 to 6 of 6

Bugged-Personal Picture

This is a discussion on Bugged-Personal Picture within the Feedback forums, part of the General category; Hey,yesterday I tried posting my PS Picture on my Profile,it didn't work after waiting a few minutes :mellow: It also ...
Page: 1


  1. #1
    Senior Member Xero's Avatar
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    1,757

    Thumbs down

    Hey,yesterday I tried posting my PS Picture on my Profile,it didn't work after waiting a few minutes :mellow: It also said contact a admin.I tried today and I waited like 1min and still didn't work,so I just stopped [didn't want to wait :P].Is there a solution for this?

  2. #2
    NEMANYA
    Guest

    Default

    check out my personal info.
    you will see that I have pic..

    btw..I maked mine 30 minutes ago without any problem...

  3. #3
    Senior Member Xero's Avatar
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    1,757

    Default

    check out my personal info.
    you will see that I have pic..

    btw..I maked mine 30 minutes ago without any problem...[/b]
    :S maybe just for mine?:S

  4. #4
    Senior Member festo's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    2,820

    Default

    How was u tryin to do it? ie ur not allowed to upload

  5. #5
    Senior Member Xero's Avatar
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    1,757

    Default

    How was u tryin to do it? ie ur not allowed to upload[/b]
    xD I was uploading,rofl.Thnx!

  6. #6
    Senior Member Xero's Avatar
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    1,757

    Default

    Done,thanks

    _Close_

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •