Results 1 to 6 of 6

Page bug

This is a discussion on Page bug within the Feedback forums, part of the General category; i often see on topics "page 1 | 2" etc and when i click on the last one sometime it ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Mar 2006
    Posts
    1,554

    Default Page bug

    i often see on topics

    "page 1 | 2" etc and when i click on the last one sometime it says topic doesnt exist and when i go back to the topic list there is only 1 page :blink:

  2. #2
    u jelly aviv Senior Member Josh's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    3,316

    Default

    NOOOB
    I reproted that ages ago
    Devile saod he fixed it ._.

  3. #3
    ViSeH
    Guest

    Default

    Yes I get that aswell sometimes I think it happens when somone delete his post or just a post before the second page

  4. #4
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,537

    Default

    This one is really hard to track. I still can't get it fixed since I can't find good examples. Usually those pages dont last long cause ppl post a lot here.

  5. #5
    Senior Member
    Join Date
    Mar 2006
    Posts
    1,554

    Default

    well it happen when the first page is full , it show there is a second and when u click on it , it says doesnt exist

  6. #6
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,537

    Default

    I know that part, what I dunno yet is what exactly causes it and since i can't replicate that error on my own, is hard to fix.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •