Results 1 to 12 of 12

Need Some Help Cant Login 10060

This is a discussion on Need Some Help Cant Login 10060 within the General Chat forums, part of the Knight Online (ko4life.com) category; Since yesterday been getting 10060, tried turning off firewalls and anti-virus and no luck, tried disabling nvidia display manager and ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Dec 2006
    Location
    Nebraska, USA
    Posts
    126

    Default

    Since yesterday been getting 10060, tried turning off firewalls and anti-virus and no luck, tried disabling nvidia display manager and still no change. Anyone else got this problem, and anyone know what to do about it? Also launcher just won't connect period, no errors. Just failed to connect.

  2. #2
    Section Moderator KrepiN's Avatar
    Join Date
    Apr 2006
    Location
    Denmark
    Posts
    2,226

    Default

    10060 is code for "timed out" means that theres no connection between u and the servers.. either something blocks or u net is down..

    my guess is the first one..

    firewall/antivirus is mostlikely..

    turning off doenst always help.. even if turned of they can still block if they are in "vault"

    check ur settings in ur AV...


    also.. what av and firewall do u use ?

  3. #3
    Senior Member
    Join Date
    Dec 2006
    Location
    Nebraska, USA
    Posts
    126

    Default

    Comodo Internet Security newest version, all updates.

    Also have a Belkin 54g wireless router (using it wired) and a Siemens Speedstrem 4200 modem, dunno if those need to be adjusted at all? Some ports I need to allow?

  4. #4
    ILoveYouToo
    Guest

    Default

    There is a tech support section for topics like this

  5. #5
    Senior Member
    Join Date
    Jan 2007
    Location
    CALIFORNIA!!!!
    Posts
    666

    Default

    There is a tech support section for topics like this[/b]
    but ppl rarely check tech support

  6. #6
    Senior Member LightInTheStar's Avatar
    Join Date
    May 2008
    Posts
    365

    Default

    krepin is right its ur commodo firewall most likely
    i get that too, happens if u block the application in commodo by mistake(when the pop up comes on first run)
    i dont know how to remove the block :S
    last time it happened i reinstalled ko and reset the permissions the second time

  7. #7
    Senior Member
    Join Date
    Dec 2006
    Location
    Nebraska, USA
    Posts
    126

    Default

    The thing is though, I was running KO fine yesterday morning, and I've had Comodo for at least two weeks now. Also I've tried turning Comodo off and not just disabling it and still have the same problem.

    Do I need to forward ports on my router or modem/router?

  8. #8
    Senior Member giga's Avatar
    Join Date
    Mar 2006
    Location
    The Win
    Posts
    5,845

    Default

    mod ur back to usko? h34r:

  9. #9
    Senior Member
    Join Date
    Dec 2006
    Location
    Nebraska, USA
    Posts
    126

    Default

    Nah but my dad still kinda playing.

    What you been up to?

  10. #10
    Senior Member
    Join Date
    Mar 2006
    Location
    Seattle, Wa
    Posts
    94

    Default

    i was having the same issue

    check your ko folder server.ini

    [Server]
    Count=1
    IP0=kologin.knightonlineworld.com

    make sure mine was change some how to login.knightoline.com

  11. #11
    Senior Member
    Join Date
    Dec 2006
    Location
    Nebraska, USA
    Posts
    126

    Default

    I just checked, it's set correctly. Hmm....

    Edit: Ok if anyone else is having this issue (I doubt since it was my fault but...) Anyways, I fixed it by editing the settings on my modem, which has a firewall, in the log it was blocking something on port 15100 which I knew was KO, so I went through and unblocked everything KO needed.

  12. #12
    ILoveYouToo
    Guest

    Default

    but ppl rarely check tech support[/b]
    I check it everyday

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •