Results 1 to 7 of 7

New Bug?

This is a discussion on New Bug? within the General Chat forums, part of the Knight Online (ko4life.com) category; logd in to M1 and saw this : http://img300.imageshack.us/my.php?i...1814537ad8.jpg New Bug or what?...
Page: 1


  1. #1
    Senior Member
    Join Date
    May 2007
    Location
    Tx
    Posts
    39

    Default

    logd in to M1 and saw this :

    http://img300.imageshack.us/my.php?i...1814537ad8.jpg


    New Bug or what?

  2. #2
    aka Manipulation Senior Member KungPaoChicken's Avatar
    Join Date
    Jan 2007
    Posts
    1,702

    Default

    happens sometimes.

  3. #3
    Senior Member Seby666's Avatar
    Join Date
    Mar 2006
    Location
    Italy
    Posts
    1,327

    Default

    lucky they got rid of the old bug, noobs used to kill a low lvl char on towers so the arrows would keep hitting the dead guy, and town rush 24 / 7 xD

  4. #4
    Senior Member
    Join Date
    Dec 2006
    Location
    US
    Posts
    440

    Default

    Well i dont see any towers, anyone else?

  5. #5
    Trimline
    Guest

    Default

    there are no towers that u could see ... but seeing how many people r there it might just be horrible lag!

  6. #6
    Senior Member Rad_Archer's Avatar
    Join Date
    Dec 2006
    Location
    The Cold Water - Santa Cruz
    Posts
    3,058

    Default

    this happens time to time. don't got to cz till server restarts.

  7. #7
    Senior Member regiss's Avatar
    Join Date
    Dec 2007
    Location
    Poland
    Posts
    3,506

    Default

    it`s old bug ^^ but rare thing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •