Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 71

Serious problem in KO

This is a discussion on Serious problem in KO within the General Chat forums, part of the Knight Online (ko4life.com) category; working fine for me...
Page: 2


  1. #16
    Senior Member
    Join Date
    Sep 2006
    Posts
    434

    Default

    working fine for me

  2. #17
    Senior Member
    Join Date
    Dec 2006
    Posts
    410

    Default

    working good for me

  3. #18
    Niv Aslan
    Guest

    Default

    working good for me[/b]
    really helping -_-

  4. #19
    RiseAgainst_
    Guest

    Default

    Well it helps cuz it means not all the israelies have this problem therefore you cant claim its "discrimination" like some guy in this topic did, you guys will just have to wait i guess..

  5. #20
    Niv Aslan
    Guest

    Post

    Well it helps cuz it means not all the israelies have this problem therefore you cant claim its "discrimination" like some guy in this topic did, you guys will just have to wait i guess..[/b]
    Well, you could say you are an Israeli :P

  6. #21
    Banned
    Join Date
    Aug 2007
    Posts
    753

    Default

    Well, you could say you are an Israeli :P[/b]
    he is from japan :P

  7. #22
    Record
    Guest

    Default

    switch to Bezeq or whatever its called
    there a better internet provider.

  8. #23
    tamachan
    Guest

    Default

    he is from japan :P[/b]
    no lol :P if hes from japan he would speak japanese to me :P

  9. #24
    Banned
    Join Date
    Aug 2007
    Posts
    753

    Default

    switch to Bezeq or whatever its called
    there a better internet provider.[/b]
    u are from isreal too?
    but dude its not the problem
    im using 012 net for more then 4 years and i never had any lags in ko...
    ther is isreal forum with more then 100 ppl and they all say the have lags in ko..

  10. #25
    Senior Member OmgThisIsMe's Avatar
    Join Date
    Aug 2006
    Location
    Proud to be Israeli
    Posts
    2,781

    Default

    I use Bezeq , and my internet is from YES ( the TV company ) so its work good for me.

  11. #26
    DarkSid
    Guest

    Default

    Everything works perfect for me ^^

    Anyways, all the Israeli SP's suck donkey cock.

  12. #27
    BlackIrish
    Guest

    Default

    I hate those lags too..
    I don't think its the specific internet provider, since I know people with my provider who have no lags, and on the other hand people on different providers also have lags.
    K2 will fix it, but the question is when?

  13. #28
    Niv Aslan
    Guest

    Unhappy

    I hate those lags too..
    I don't think its the specific internet provider, since I know people with my provider who have no lags, and on the other hand people on different providers also have lags.
    K2 will fix it, but the question is when? [/b]
    The answer is: not in the near future.
    My question is who else has 012 and got laggs? want to make sure that its not the provider..

  14. #29
    BlackIrish
    Guest

    Default

    I have Bezeq WOW or w/e and never had those lags before..
    I have this modem for over 2 years now and since previous Sunday I started getting those lags

  15. #30
    Senior Member
    Join Date
    Dec 2006
    Posts
    410

    Default

    014 (bezeq), no lags for me, cable connection not wow

Page 2 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •