Results 1 to 13 of 13

slow game speed

This is a discussion on slow game speed within the General Chat forums, part of the Knight Online (ko4life.com) category; my internet connection is fine, my pc exceeds the requirements for game play... yet when i log in.. it seems ...
Page: 1


  1. #1
    BlaCKMaGiK
    Guest

    Default

    my internet connection is fine, my pc exceeds the requirements for game play... yet when i log in.. it seems like everything is moving in slow motion... its not like lag.. but it just seems like everything is moving slow.. even other characters

  2. #2
    SmoQ
    Guest

    Default

    check RAM memory :P
    or procesor

  3. #3
    BlaCKMaGiK
    Guest

    Default

    i've been playing for years and its never been a problem + im 100% sure i have more then the requirements

    2 GB's of Ram
    3.8 Ghz pentium 4 processer

    kurwa

  4. #4
    Senior Member Cat^'s Avatar
    Join Date
    Jan 2007
    Location
    Poland/Sttetin aka Szczecin
    Posts
    1,046

    Default


    kurwa
    [/b]

    Yeah is good word ;p i have another problem -_- but no one cant help me ;/

  5. #5
    Senior Member
    Join Date
    Dec 2007
    Posts
    199

    Default

    Ask a rogue for SW.













    OR, if everyone else is moving slow, check if you have lag, buy shit from store and use skills.

  6. #6
    Senior Member pikachu_'s Avatar
    Join Date
    Aug 2006
    Location
    Poland
    Posts
    279

    Default

    did u checked usage of ram/processor in alt+ctr+del? xD
    maybe OS need to reinstal it, it happens only in ko or other games too?

  7. #7
    Senior Member
    Join Date
    Mar 2006
    Location
    Where the time goes fast, but everything is slow
    Posts
    1,013

    Default

    look if your monitor is conected to the offboard video card or the onboard videocard .......... sometimes it happens

  8. #8
    SmoQ
    Guest

    Default

    most important in KO is procesor and RAM memory,probably is something with this 2

  9. #9
    BlaCKMaGiK
    Guest

    Default

    this only happens to knight online... i have other games, that take up more of the internet connection and require higher graphics usage and they play fine. Everyone else is moving at the same speed too.. it looks like everyone has blizzard

  10. #10
    PayForMySinS
    Guest

    Default

    Delete all your Xtrap folders and re-dl it again, i had the same problem a while ago and it was the fact that i had 3 folders of xtrap in my ko folder somehow :unsure:

  11. #11
    sexy Owa
    Guest

    Default

    santa maybe?

    EDIT : A.q fonchi.

  12. #12
    Senior Member OmgThisIsMe's Avatar
    Join Date
    Aug 2006
    Location
    Proud to be Israeli
    Posts
    2,781

    Default

    Your FPS just fucked up , take your computer cable off , and put it back maybe its will help ya.

  13. #13
    BlaCKMaGiK
    Guest

    Default

    ahh the folders might be the problem... im gonna try that

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •