Results 1 to 3 of 3

Cant get KO to run anymore...

This is a discussion on Cant get KO to run anymore... within the Tech Support forums, part of the Knight Online (ko4life.com) category; I cant run the game at all anymore. When i start launcher it goes normally, and xtrap makes its loading ...
Page: 1


  1. #1
    temmu
    Guest

    Default

    I cant run the game at all anymore.
    When i start launcher it goes normally, and xtrap makes its loading and patching, but then... nothing happens.

    x-trap icon disappears from my program bar and nothing happen.

    Usually i see Knightonline.exe in my taskbar immediately after launcher, at the same time xtrap starts running, but now it doesnt show up there at all.

    tried boot my net / computer but it didnt help anything.

    any suggestions?

  2. #2
    imma cut you up Senior Member lIIIIIIIIIIl's Avatar
    Join Date
    May 2006
    Location
    United States of Eurasia
    Posts
    3,225

    Default

    I cant run the game at all anymore.
    When i start launcher it goes normally, and xtrap makes its loading and patching, but then... nothing happens.

    x-trap icon disappears from my program bar and nothing happen.

    Usually i see Knightonline.exe in my taskbar immediately after launcher, at the same time xtrap starts running, but now it doesnt show up there at all.

    tried boot my net / computer but it didnt help anything.

    any suggestions?[/b]
    did u get .exe error? check my topic, few ppl getin same shit too.

  3. #3
    temmu
    Guest

    Default

    did u get .exe error? check my topic, few ppl getin same shit too.[/b]
    it doesnt give any error, but i cant see any exe to start running.. so something is sure wrong with my KO.exe.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •