Results 1 to 5 of 5

Connection Failed Due to Diff. Registry

This is a discussion on Connection Failed Due to Diff. Registry within the Tech Support forums, part of the Knight Online (ko4life.com) category; i registered myself in the states and no else knows the pw but me. i am able to log on ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Feb 2007
    Location
    New York City
    Posts
    610

    Default

    i registered myself in the states and no else knows the pw but me.

    i am able to log on for a few days and then now when i try to log on i get this message,

    Connection Failed: We're sorry, but you are currently logging in from a country different from the one in which you registered.


    lol wut bs is this now.... help before i rlly lose it

  2. #2
    Senior Member
    Join Date
    Feb 2007
    Location
    New York City
    Posts
    610

    Default

    anyone??? no clue wut to do 0_o

  3. #3
    MSZ - 006 Senior Member akutee's Avatar
    Join Date
    Jul 2007
    Location
    Canada
    Posts
    3,948

    Default

    anyone??? no clue wut to do 0_o[/b]
    have you tried sending a ticket to the CS?

    It might have something to do with all the database shit thats going on right now..... Or maybe ur ISP changed ur IP and k2 is too stupid and thought it was diff country?

  4. #4
    Senior Member
    Join Date
    Feb 2007
    Location
    New York City
    Posts
    610

    Default

    have you tried sending a ticket to the CS?

    It might have something to do with all the database shit thats going on right now..... Or maybe ur ISP changed ur IP and k2 is too stupid and thought it was diff country?[/b]

    ROFL thats what exactly happened. i log on g1 and its still fkin under the states like its supposed to. i tried to change it and it wont let me because its already set to its registered ip address. so i clicked spam the shit out of it to change region. then afterwrds i was able to log on again.

  5. #5
    Question everything. Senior Member josri's Avatar
    Join Date
    Jul 2007
    Location
    The Netherlands.
    Posts
    4,766

    Default

    ROFL thats what exactly happened. i log on g1 and its still fkin under the states like its supposed to. i tried to change it and it wont let me because its already set to its registered ip address. so i clicked spam the shit out of it to change region. then afterwrds i was able to log on again.[/b]
    lol

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •