Page 1 of 3 123 LastLast
Results 1 to 15 of 45

dc in a minute or so

This is a discussion on dc in a minute or so within the Tech Support forums, part of the Knight Online (ko4life.com) category; happens to me in private servers and usko, im in for 5 min the most, play with a bit of ...
Page: 1


  1. #1
    Senior Member
    Join Date
    Sep 2006
    Posts
    434

    Default

    happens to me in private servers and usko, im in for 5 min the most, play with a bit of lag sometimes, and then i get lagged and dcd, i tried antivirus, took out viruses and still im laging, constantly tried fixing it but nothing helps, now i need the solution for this if anyone can tell me, reformating maybe? can that do the job?

  2. #2
    Senior Member
    Join Date
    Sep 2006
    Posts
    434

    Default

    up

  3. #3
    Senior Member
    Join Date
    Sep 2006
    Posts
    434

    Default

    waiting for an answer

  4. #4
    mjollner
    Guest

    Default

    not sure, could be a port conflict, could be slow internet, could be... lots of things, can you give us anymore info?

  5. #5
    Senior Member
    Join Date
    Sep 2006
    Posts
    434

    Default

    idk what info to give, can u be more specific, i can tell u that all my ports r opened from my router settings

  6. #6
    Hypnotize
    Guest

    Default

    change ip
    restart modem/router

  7. #7
    Senior Member
    Join Date
    Sep 2006
    Posts
    434

    Default

    i do so, i also try flush dns many times but that doesnt help, will changing the router help?

  8. #8
    mjollner
    Guest

    Default

    could do, how are you connected to the router, what connection speed you got? what os you running? etc...

  9. #9
    Senior Member
    Join Date
    Sep 2006
    Posts
    434

    Default

    my router is in the living room and i have a usb wireless network adaptor, my connection speed is 2.5mb my os is windows xp proffesinal

  10. #10
    Senior Member RialiX's Avatar
    Join Date
    Nov 2006
    Location
    Israel
    Posts
    888

    Default

    happens to me in private servers and usko, im in for 5 min the most, play with a bit of lag sometimes, and then i get lagged and dcd, i tried antivirus, took out viruses and still im laging, constantly tried fixing it but nothing helps, now i need the solution for this if anyone can tell me, reformating maybe? can that do the job?[/b]
    got the same problem
    i'll appriciate any help

    Where r u come from ?

  11. #11
    FornX
    Guest

    Default

    i got this a long while ago...

    Forgot how i fixed it...

    Ill look up into this.

    EDIT:

    I think it has something to do with plat premmium..

    i remembered it started doing this as soon as i got it.

    Send a support ticket but i dont think it will help much.

    It did eventually go away after 2-3 days

  12. #12
    Senior Member
    Join Date
    Sep 2006
    Posts
    434

    Default

    i live in israel, as i said it does the same in private server, so it cant be that

  13. #13
    Senior Member RialiX's Avatar
    Join Date
    Nov 2006
    Location
    Israel
    Posts
    888

    Default

    i live in israel, as i said it does the same in private server, so it cant be that[/b]
    I am from israel too, which internet company r u ?

  14. #14
    Senior Member
    Join Date
    Sep 2006
    Posts
    434

    Default

    bezeq, through YES, i think its from them if u have the same thing ahi

  15. #15
    Senior Member RialiX's Avatar
    Join Date
    Nov 2006
    Location
    Israel
    Posts
    888

    Default

    bezeq, through YES, i think its from them if u have the same thing ahi[/b]
    i am in zahav trough bezeq living in Tel Aviv

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •