Results 1 to 6 of 6

dunno how to fix this...

This is a discussion on dunno how to fix this... within the Tech Support forums, part of the Knight Online ( category; well... i had the same problem as every1 with the trojan in ko.exe uninstalled and reinstalled ko i deactivated my ...
Page: 1

  1. #1


    well... i had the same problem as every1 with the trojan in ko.exe
    uninstalled and reinstalled ko
    i deactivated my ZoneAlarm (antivirus protecion), updated to the newest patch and game crashes before i get to the login screen
    and shows me this msg:

    CODE_FAILED [02-0300-00000005-020)
    Some functions provided by the operating system are not working properly

    (i dunno how to post pics :P but im sure u can all imagine it )

    If anyone knows how to fix it or if u have any suggestions please help

  2. #2


    i had the same problem jeb..try going into your antivirus vault and restoring the .exe file to the Ko folder, then go into control panel&#39;s add/remove programs, click on ko, then repair the installation. thats what i did and it works, but i cant do anything else ingame.. no pk or exp cause after like 5-10 mins, my pc speeds the game up really fast then then screen goes completely black and says "No signal" then my computer restarts completely. Ko is the only game that i have a problem with...I have no idea how to fix the problem cause none of the other fixes i&#39;ve read so far works and im not going to buy new hardware just to run the game anymore, so if anyone has a solution to my problem also, i would appreciate it greatly or i guess im basically done with the game <_<

  3. #3
    Senior Member Adebisi's Avatar
    Join Date
    Jan 2007


    doues your xtrap update?

  4. #4


    patch 1480 fixed my problem with it

  5. #5


    yeah, all my patches for xtrap are up to date. this problem started a few patches ago and has got worse every new patch they release. it started by just making the game run faster than what it really does, where everything on the screen moves 2x, but it was still playable. now everytime i go to elmorad castle, eslant, ardream or cz, the game causes my pc to crash within 5-10mins of playing. moradon is the only area that i dont have this problem, and i can even go in battle arena and everything works fine. i have no clue what is causing this. i&#39;ve tried reinstalling the game numerous times and it still does the same thing...

  6. #6


    Ive that error either , if any1 could help us...have tried already to reinstall ko , downloaded the new patch of xtrap , but still the xtrap aint loads...if any1 have any other ideas i&#39;ll love to hear about it.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts