Results 1 to 12 of 12

help with this pls

This is a discussion on help with this pls within the Tech Support forums, part of the Knight Online (ko4life.com) category; sumone pls im tired of reinstalling ko everytime i wanna log on...
Page: 1


  1. #1
    Senior Member
    Join Date
    Aug 2006
    Location
    USA
    Posts
    150

    Default



    sumone pls im tired of reinstalling ko everytime i wanna log on

  2. #2
    .Trust.
    Guest

    Default

    download the newest client of KO you can get, unistall that ko, clean the KO foulder in your hard disk and install it again
    i don't know if this will gelp you but you can try.
    GL

  3. #3
    Senior Member
    Join Date
    Aug 2006
    Location
    USA
    Posts
    150

    Default

    still happening anyone else got ideas?

  4. #4
    razzy
    Guest

    Default

    hope uve tried the "flush dns" method

    1)start menu
    2)all programs > Accessories > command prompt ( you could click RUN in start menu and then type in "cmd")
    3)type in
    "ipconfig /flushdns"

    (exactly like that, without quotes ofcourse)

  5. #5
    Senior Member
    Join Date
    Aug 2006
    Location
    USA
    Posts
    150

    Default

    tried razzy's method dont work any other ideas ppl lol

  6. #6
    razzy
    Guest

    Default

    tried razzy's method dont work any other ideas ppl lol[/b]
    u cud always try the extrap bypass


  7. #7
    PainKilla
    Guest

    Default

    sumone pls im tired of reinstalling ko everytime i wanna log on [/b]
    Do you have MYKO installed in your computer at same time with USKO?

    At least, I got this problem when I installed MYKO sometime ago... just a guess...


  8. #8
    Senior Member nami's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    190

    Default

    try installing xvid or something mayb its ur video card

  9. #9
    Senior Member giga's Avatar
    Join Date
    Mar 2006
    Location
    The Win
    Posts
    5,845

    Default

    wow thats really weird :S

    ehhh.... if you've already tried re-installing usko, then i dont know

  10. #10
    crypt
    Guest

    Default

    That happened once to me, but re-installing fixed it. :S

  11. #11
    Dr4g0n
    Guest

    Default

    Its seems like either you or someone else has tried to edit the table files.
    What ever was edited was pointing at the other table files causing a domino affect.
    (Remember) When a file is editied in ko its not removed when using add/remove programs since the uninstall doesnt see it as being a installed file of ko.

  12. #12
    Senior Member
    Join Date
    Jul 2006
    Location
    Oklahoma
    Posts
    227

    Default

    make sure you delete registry files pertaining to ko also when you reinstall

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •