Results 1 to 10 of 10

Key conflicts on keyboard

This is a discussion on Key conflicts on keyboard within the Tech Support forums, part of the Knight Online (ko4life.com) category; Ok so I am using a laptop and I was wondering if anyone has any idea if there is a ...
Page: 1


  1. #1
    Haters gonna hate Senior Member MushtMan's Avatar
    Join Date
    Jan 2010
    Location
    Can't live if you're dead, just sayin...
    Posts
    1,853

    Default Key conflicts on keyboard

    Ok so I am using a laptop and I was wondering if anyone has any idea if there is a way i can cancel the key conflicts.

    For those who don't know what I'm saying I mean that there are combinations of keys that cannot be pressed together.

    For example I play a sin and if i wanna double minor I can't because if i try do that I won't be able to press some things like the skills. Even right now sometimes while i minor + combo sometimes it won't press some of the skills.

    So if anyone has any idea what i can do please tell

    P.S. I am using a HP DV6 1330EG

  2. #2
    _yx_
    Guest

    Default

    u can try change the language to another one...

  3. #3
    Senior Member regiss's Avatar
    Join Date
    Dec 2007
    Location
    Poland
    Posts
    3,506

    Default

    use KeyTweak if you want change button (or turn it off) at your keyborad to another one pernamently.

  4. #4
    @ZOMBןΣ Senior Member LiaM's Avatar
    Join Date
    Dec 2006
    Location
    Hong Kong
    Posts
    420

    Default

    buy a nice keyboard usb and connect it to u laptop.

  5. #5
    Senior Member m4tr3r0's Avatar
    Join Date
    Apr 2009
    Location
    Lima - Peru
    Posts
    582

    Default

    yes, search in google a program to configurate ur keyboard, i no remember the name but, yes u can.

  6. #6
    #1 archer broooooooo Senior Member
    Join Date
    Oct 2010
    Posts
    191

    Default

    Quote Originally Posted by MushtMan View Post
    P.S. I am using a HP
    thats ur first problem

  7. #7
    Banned
    Join Date
    Dec 2007
    Location
    The Netherlands
    Posts
    453

    Default

    nothing wrong with HP, you have to check your bios i think there is a setting.

  8. #8
    BANNED FOR SCAMMING! Senior Member
    Join Date
    Jan 2008
    Posts
    634

    Default

    get a anti-ghosting keyboard instead ? this keyboards are pwnzors for sins

  9. #9
    Senior Member
    Join Date
    Jan 2010
    Posts
    75

    Default

    Quote Originally Posted by TwoShanks View Post
    thats ur first problem

    harsh..

    I had the same proble, go to control panel, hardware , and my keypad is there, I disable multikeyfnc, and change language to US.

    worked for me, if that doesnt work for you, try google answer.

  10. #10
    Da Camel Senior Member Killing spree's Avatar
    Join Date
    Apr 2006
    Posts
    2,078

    Default

    has been moved to tech support.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •