Results 1 to 13 of 13

Login Server connection Failed...all the time!!

This is a discussion on Login Server connection Failed...all the time!! within the Tech Support forums, part of the Knight Online (ko4life.com) category; Can somebody help me out here pls. I tried everything from restarting PC, flushing DNS, Closing MSN, starting the game ...
Page: 1


  1. #1
    UrsusM
    Guest

    Default Login Server connection Failed...all the time!!

    Can somebody help me out here pls. I tried everything from restarting PC, flushing DNS, Closing MSN, starting the game up from KO folder etc.
    Anybody has had this before? And how to solve it?

    Oh, forgot to mention, the servers are up and there is no new patch.

    thx :unsure:

  2. #2
    UrsusM
    Guest

    Default

    Ok, I am in the game now, dont know how, it just worked. I am still wondering tho about what to do next time? <_<

  3. #3

  4. #4
    UrsusM
    Guest

    Default

    Thanks for your reply. I tried flushing DNS several times, but I still couldn't log into the game. Maybe I was just unlucky?

  5. #5
    resurecter
    Guest

    Default

    well i dont wanna start new topic but i have similar problem

    launcher refuses to connect to ftp
    even if i type URL into explorer, or i use all IP from deviles scheme it always says i dont have permission to access ftp

    and i dunno what to do because i have 2 comps connected to same modem 1 works perfectly fine and second started to mess after latest patch

    btw cant connect also to oficial forum it says something like:
    You are not authorized to view this page
    You do not have permission to view this directory or page due to the access control list (ACL) that is configured for this resource on the Web server.

    game works fine just i am unable to download new patches

    any1 can help me?

  6. #6
    Yun_Yuuzhan
    Guest

    Default

    Have you tried using ipconfig /flushdns? I use that whenever I have connection problems and it works for me. Try connecting a few times after flushing and if it doesn't work, repeat till it does.

  7. #7
    Hostage
    Guest

    Default

    Even though it doesnt connect, it may just be connecting to the same IP everytime u do it. I had to do it about 100 times over the weekend just to log in once. Took me about 30 mins to log in.

  8. #8
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    This is a different problem. ipconfig /flushdns clear DNS names cache so it points to a different ip, but when manually point to an IP and still dont get there, then its a network problem.

    Try this:

    Code:
    ping 207.38.26.1
    if that IP doesnt answer, then u got a problem between u and K2 servers. Either a network issue on one ISP or they IP banned u. Happened the same to Tez.

    Use a proxy, log into the web and open a ticket. Give them your IP and ask if u got IP banned and why. U can also try:

    Code:
    tracert -d 207.38.26.1
    and see how far u get.

  9. #9
    Destroyer_Master
    Guest

    Default

    i think i have the same type but i cannot even get into the website 2 to that

  10. #10
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    That's why I said "use a proxy"

  11. #11
    Destroyer_Master
    Guest

    Default

    how do i use a proxy ^_^ sorry i am not a comp wiz lol if u can tell me how to fix it that would be greatful ^_^

  12. #12
    hej
    Guest

    Default

    Try edit your server.ini

    [Server]
    Count=8
    IP0=login.knightonlineworld.com
    IP1=207.38.26.7
    IP2=207.38.26.10
    IP3=207.38.26.13
    IP4=207.38.26.16
    IP5=207.38.26.17
    IP6=207.38.26.20
    IP7=207.38.26.6


    [Version]
    Files=1330

    [Join]
    Registration site=http://www.knightonlineworld.com/joinus.asp

    Try changing IP0 to some of the other if you have problem

  13. #13
    resurecter
    Guest

    Default

    well i tried to ping and traceroute to 207.38.26.1
    both work with not even big lags
    so guess i am not banned :P

    but still cant connect to ftp
    it still says in grey box FTP folder error
    windows canot acces.. make sure you typed the name correctly etc etc

    but i dont get where is something wrong
    ftp allowed on firewall
    server.ini looks same
    flushdns didnt help
    manually entering ftp servers ip - cant connect to server
    2 computers connected to same modem/router and my just refuses to work :P

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •