Results 1 to 13 of 13

Low FPS on a TOP NOTCH PC

This is a discussion on Low FPS on a TOP NOTCH PC within the Tech Support forums, part of the Knight Online (ko4life.com) category; My current setup: 3.0 Ghz P4 Dual Core Leadtek 6800GT 256MB DDR3 1538 MB PC3200 DDR 400 WinXP PRO SP2 ...
Page: 1


  1. #1
    chihuahua
    Guest

    Default Low FPS on a TOP NOTCH PC

    My current setup:

    3.0 Ghz P4 Dual Core
    Leadtek 6800GT 256MB DDR3
    1538 MB PC3200 DDR 400
    WinXP PRO SP2

    recently formatted my computer a week ago .. yet same results are taken in my KO FPS which inclues constant 10-15 FPS wit this computer ... if im in my laptop .. WITH SAME VIDEO CARD ... i get 80 fps ~ ... thats fken stupid how can my fken desktop be that fken slow ... i mean with my laptop i have 2.0 ghz and 1 gig of ram AND SAME VIDEO CARD .. and it pressures me not to play on desktop .. hwile i run Counter-Strike @ 100FPS ..

    any reasons or doubt or settings i can get frm KO or anything?

    please i dont want ur input on having to say ? WOW .. yah w/e responses

    i need help and PROPER RESPONSES WOULD BE HELPFUL

  2. #2
    priest_
    Guest

    Default Re: Low FPS on a TOP NOTCH PC

    Originally posted by chihuahua
    My current setup:

    3.0 Ghz P4 Dual Core
    Leadtek 6800GT 256MB DDR3 *
    1538 MB PC3200 DDR 400 *
    WinXP PRO SP2

    recently formatted my computer a week ago .. yet same results are taken in my KO FPS which inclues constant 10-15 FPS wit this computer ... if im in my laptop .. WITH SAME VIDEO CARD ... i get 80 fps ~ ... thats fken stupid how can my fken desktop be that fken slow ... i mean with my laptop i have 2.0 ghz and 1 gig of ram AND SAME VIDEO CARD .. and it pressures me not to play on desktop .. hwile i run Counter-Strike @ 100FPS ..

    any reasons or doubt or settings i can get frm KO or anything? *

    please i dont want ur input on having to say ? WOW .. yah w/e responses

    i need help and PROPER RESPONSES WOULD BE HELPFUL
    are you 100% sure ALL the settings are the same? aa, af, vsync, etc?

  3. #3
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    Dual cores are known to have problems with several games. Read this:

    http://www.amd.com/us-en/Processors/Techni...1_13118,00.html
    http://www.hardforum.com/showthread.php?t=983781

    hope it helps.

  4. #4
    Senior Member
    Join Date
    Mar 2006
    Location
    Honolulu
    Posts
    456

    Default

    i'm playing under 30-40fps in cz with dual core h43r:

  5. #5
    chihuahua
    Guest

    Default Re: Low FPS on a TOP NOTCH PC

    Originally posted by priest_+--><div class='quotetop'>QUOTE(priest_)</div>
    <!--QuoteBegin-chihuahua
    My current setup:

    3.0 Ghz P4 Dual Core
    Leadtek 6800GT 256MB DDR3 *
    1538 MB PC3200 DDR 400 *
    WinXP PRO SP2

    recently formatted my computer a week ago .. yet same results are taken in my KO FPS which inclues constant 10-15 FPS wit this computer ... if im in my laptop .. WITH SAME VIDEO CARD ... i get 80 fps ~ ... thats fken stupid how can my fken desktop be that fken slow ... i mean with my laptop i have 2.0 ghz and 1 gig of ram AND SAME VIDEO CARD .. and it pressures me not to play on desktop .. hwile i run Counter-Strike @ 100FPS ..

    any reasons or doubt or settings i can get frm KO or anything? *

    please i dont want ur input on having to say ? WOW .. yah w/e responses

    i need help and PROPER RESPONSES WOULD BE HELPFUL
    are you 100% sure ALL the settings are the same? aa, af, vsync, etc?[/b]

    i have everything set into default .. .. but i still dont understand why it cant run as good as my laptop

  6. #6
    chihuahua
    Guest

    Default

    Originally posted by Devile
    Dual cores are known to have problems with several games. Read this:

    http://www.amd.com/us-en/Processors/Techni...1_13118,00.html
    http://www.hardforum.com/showthread.php?t=983781

    hope it helps.

    thanks for the links .. hope everything clears up

  7. #7
    chihuahua
    Guest

    Default

    alright ... ive had it ... i really need answers for most of you people ...

    i put in my old video card ATI9600XT 128MB and it ran exactly the same as if i had my 6800GT installed.. SAME FPS 20-30 yet i dont see the problem... my gf said it could be the memory or something ... that its not fully functioning wit the bios wit my mother board? anyone know? please?

  8. #8
    Volcanic
    Guest

    Default

    First off, is your processor a conroe? Or just a P4 with hyper threading? If its the latter, turn it off in bios. Dont wish to be patronising, but did you install the latest directX from microsoft?

    At the moment the only other thing to check is if the insides are clean. Check both CPU and GPU fans for crap build up(hot processor will slow you down)and make sure there`s some sort of air flow through your case. The weather here has been hotter than usual and is helping lots of faults to appear.

    Finally, check you task manager to see how many processes you have running. It should be around 25. More than 30 and your wasting number crunching power.

    And are you sure the laptop and desktop are exactly the same? For example, dual channel RAM, PAT(memeory acceleration in BIOS), not to mention different HDs etc. And another thing, you recently formatted. Is your board an Intel chipset? If so they share USB resources with your AGP slot. Make sure you aren`t using those USB ports(all you can do im afraid), as they will effect performance to some degree.

  9. #9
    chihuahua
    Guest

    Default

    Originally posted by Volcanic
    First off, is your processor a conroe? Or just a P4 with hyper threading? If its the latter, turn it off in bios. Dont wish to be patronising, but did you install the latest directX from microsoft?

    At the moment the only other thing to check is if the insides are clean. Check both CPU and GPU fans for crap build up(hot processor will slow you down)and make sure there`s some sort of air flow through your case. The weather here has been hotter than usual and is helping lots of faults to appear.

    Finally, check you task manager to see how many processes you have running. It should be around 25. More than 30 and your wasting number crunching power.

    And are you sure the laptop and desktop are exactly the same? For example, dual channel RAM, PAT(memeory acceleration in BIOS), not to mention different HDs etc. And another thing, you recently formatted. Is your board an Intel chipset? If so they share USB resources with your AGP slot. Make sure you aren`t using those USB ports(all you can do im afraid), as they will effect performance to some degree.
    yes my cpu is hyper threading .. turning it off would make a difference?

    not exactly .. the same as my laptop but i mean performance wise / graphical its the same :S

  10. #10
    Volcanic
    Guest

    Default

    Yes, turning it off will make a difference. At the moment you are only 50% of your processors power. It wont do any harm to your PC.

    The way it`s supposed to work is like a laggy dual processor server. In reality, its not quite the same. Your PC will still multi task fine

  11. #11
    Cerius
    Guest

    Default

    Originally posted by Volcanic
    Yes, turning it off will make a difference. At the moment you are only 50% of your processors power. It wont do any harm to your PC.

    The way it`s supposed to work is like a laggy dual processor server. In reality, its not quite the same. Your PC will still multi task fine
    Krakatoa, can you help me out aswell? I got a amd 64 3400+ with 1 gig ram and radeaon X1300 512 mb hypermemory. When I turn on my taskmanager while playing ko it says I'm using 100 % of my cpu. There are always 50+ procces on at the same time :S What can I do to prevent this? This is ko related btw, when I login the loading goes so fucking slow

  12. #12
    Volcanic
    Guest

    Default

    Hi, To start, KO will always use 100% of your CPU unless you have dual core/s. It would seem it comes from poor optimization of the code. As for 50 processes, yuck.

    So, first off, go through your start up list and uninstall everything that you dont use. Also , remove anything to do with google, they like to stick lots of unnecessary services.

    http://www.majorgeeks.com/download460.html

    Download and install regcleaner. Do not mess about with it, it`s very good at ruining your windows install.
    First, the clean. Go to Options/registry cleanup/OLE cleaner, choose extra powerful. Then Options/method/automatic. Finally Tools/RegistryCleanup/Do them all. It`ll then go through your registry and delete the crap(making a backup first).

    Now look at the Startup list. This shows what windows is loading when its booting up, and you want as little as possible. I have 8. Stuff like steam, yahoo wankers knob pictures, more than 1 MSN etc(msnmsgr.exe is the one to keep), remove them. You should have, 2 desktops, some video drivers and thats it. I have a few extra through choice(Mobo and video overclocking )

    If you still have 30+ processes, get some spyware software.

    http://www.safer-networking.org/

    http://www.lavasoftusa.com/software/adaware/

    Use both of these one after the other. Once installed and updated,disable your A/V(if you have it) and scan with both. Thses should find anything that shouldn`t be there.

  13. #13
    Senior Member
    Join Date
    Apr 2006
    Posts
    599

    Default

    my p4 works just fine normaly whit dual core (in my old pc i had 12/20 frames)
    now im playing whit 80/150fps

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •