Results 1 to 12 of 12

From this morning I get DC in 30 sec.......?

This is a discussion on From this morning I get DC in 30 sec.......? within the Tech Support forums, part of the Knight Online (ko4life.com) category; I play KO on 2 computers with 2 caracters and 2 premiums. One i use only for merch and on ...
Page: 1


  1. #1
    Senior Member briketica's Avatar
    Join Date
    Sep 2006
    Posts
    30

    Default

    I play KO on 2 computers with 2 caracters and 2 premiums. One i use only for merch and on the other i have plat. prem. and i play KO.Till this morning everything was OK but since i woke up i saw that i got DC on bouth comp. I dont have any problem to login to game but i cant reach even to Anvil and i get DC? And it is the same with other comp? So my conclusion is that it is something to do with my router but what can it be? I restarted router and it is the same
    For everything else my internet works fine. Btw i have ADSL 3giga....
    What shell i do?
    Tnx

  2. #2
    Fasza15
    Guest

    Default

    It could be your internet provider. I had this problem too, i could be on max 2-3 min before i got dced, and it turned out to be my internet providers fault, I couldn't stay connected to anything more than 2-3 min.

  3. #3
    Senior Member outfrack's Avatar
    Join Date
    Aug 2007
    Location
    per˙
    Posts
    16

    Default

    i have this problem too =(

  4. #4
    Senior Member briketica's Avatar
    Join Date
    Sep 2006
    Posts
    30

    Default

    I play KO on 2 computers with 2 caracters and 2 premiums. One i use only for merch and on the other i have plat. prem. and i play KO.Till this morning everything was OK but since i woke up i saw that i got DC on bouth comp. I dont have any problem to login to game but i cant reach even to Anvil and i get DC? And it is the same with other comp? So my conclusion is that it is something to do with my router but what can it be? I restarted router and it is the same
    For everything else my internet works fine. Btw i have ADSL 3giga....
    What shell i do?
    Tnx[/b]
    How did you solved this problem? Did you called your provider or they just fix it?.....and thanks for fast replay

  5. #5
    alper15
    Guest

    Default

    same here.

    i am getting every mins dc.


  6. #6
    Muescha
    Guest

    Default

    hm dunno if its the provider. i got this problem too but after i switched my firewall off ko runs perfect. i know it cant be that solution, but i guess its the reason for my dc┤s.
    btw. using vista home prem
    now ill try if it works after reinstalling ko

  7. #7
    alper15
    Guest

    Default

    it have something to do with internet, not with ko or firewall i think.

  8. #8
    Fasza15
    Guest

    Default

    How did you solved this problem? Did you called your provider or they just fix it?.....and thanks for fast replay [/b]
    I called them and asked them to do something about it, they answered that they are aware of the problem and they are doing everything they can to solve it.
    One day later everything worked fine again.

  9. #9
    Senior Member pipomago's Avatar
    Join Date
    Apr 2006
    Location
    Spain
    Posts
    338

    Default

    i got same problem

  10. #10
    alper15
    Guest

    Default

    some1 can help us?

  11. #11
    alper15
    Guest

    Default

    it got fixed now

  12. #12
    wyrm
    Guest

    Default

    what did u do to fix? c ause i am having dc problems as well and want to rule everything out

    Wyrm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •