Results 1 to 7 of 7

"Please execute Knight Online from launcher"

This is a discussion on "Please execute Knight Online from launcher" within the Tech Support forums, part of the Knight Online (ko4life.com) category; Like many have said, Ko once again have "made" it :P I had the same problems...the trojan stuff and all. ...
Page: 1


  1. #1
    Thyss
    Guest

    Default

    Like many have said, Ko once again have "made" it :P

    I had the same problems...the trojan stuff and all.
    So far I noticed that only AVG users are having this problems.
    My friends use McFee and they didnt have any problems with KO.
    Ive tried everything but pray....and yet am startint to really think
    that may help me ...
    I unstalled it, download it fresh from KO website, then updated and
    while I was doing this, I even tried to shut down my AVG, so I could
    not get any errors while it was updating.
    But...when I launch the game, Xtrap loads fine and then I get this msg:

    "Please execute Knight Online from launcher"

    Damm, I used the launcher!

    I even tried to hit the launcher.exe but I keep gettint that shitty msg..

    Any ideas anyone?


  2. #2
    wtf is juice? Senior Member trytankme's Avatar
    Join Date
    Feb 2007
    Location
    STRAYA!!!
    Posts
    1,590

    Default

    mm fuk that i got the same problem lol

  3. #3
    wtf is juice? Senior Member trytankme's Avatar
    Join Date
    Feb 2007
    Location
    STRAYA!!!
    Posts
    1,590

    Default

    anyone know how to fix?? i saw someone fixed it ages ago when i didnt have this problem... but the dumbshit didnt say how :P

  4. #4
    Thyss
    Guest

    Default

    lol....I wish u can remember what ur friend has done...

    :P

    how about some prayers?? we can always try that...!!!


  5. #5
    wtf is juice? Senior Member trytankme's Avatar
    Join Date
    Feb 2007
    Location
    STRAYA!!!
    Posts
    1,590

    Default

    he not my friend..... lol but w/e sum1 gota know how to fix....

  6. #6
    dark_item
    Guest

    Default

    well i got new norton 2007 and it doens give me troyan i only got tbl bug even with the norton 2006

  7. #7
    atom9
    Guest

    Default

    welll, my comp did the same thing. go to your knight online folder, then it will say "knight online" or "launcher". click launcher and it should work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •