Results 1 to 10 of 10

question after reformatting

This is a discussion on question after reformatting within the Tech Support forums, part of the Knight Online (ko4life.com) category; so i just reinstalled windows and since i had my documents on D as private, it didnt get deleted. now ...
Page: 1


  1. #1
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,646

    Default question after reformatting

    so i just reinstalled windows and since i had my documents on D as private, it didnt get deleted.

    now the info is still there, but the problem is that i established those elements as private before reformatting and now it says access denied everytime i try to get through ( im admin )

    windows xp sp2

    any way to fix this?

  2. #2
    KataNoob Senior Member blood_warrior's Avatar
    Join Date
    Jun 2006
    Location
    Home
    Posts
    460

    Default

    It might be because you established the files as private for the user account you had before reformatting.

  3. #3
    Senior Member kerber's Avatar
    Join Date
    Feb 2007
    Posts
    667

    Default

    log in as admin and take ownership

  4. #4
    Justin Oreos Senior Member sleven07's Avatar
    Join Date
    Aug 2007
    Location
    Minnesota
    Posts
    1,360

    Default

    Quote Originally Posted by kerber View Post
    log in as admin and take ownership
    +1 u should be able to log in as actual administrator.. not just ur account w/ admin settings. and unblock the documents for all ur user accounts

  5. #5
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,646

    Default

    Quote Originally Posted by blood_warrior View Post
    It might be because you established the files as private for the user account you had before reformatting.
    i did that.

    and guys i tried what ur telling me to do without success...

    im the actual main admin account :l not a secondary one

    help~

  6. #6
    Da Camel Senior Member Killing spree's Avatar
    Join Date
    Apr 2006
    Posts
    2,078

    Default

    try going in safe mode and check if you can access them then.

    btw little hint:
    what i did was hide 1 partition with Partition Magic, and when you format then, the hided partition wouldn't be formatted.
    and once you did that, you simply just had to install partition magic again and you could unhide the other partition.
    Last edited by Killing spree; 03-23-2010 at 05:03 PM.

  7. #7
    Senior Member kerber's Avatar
    Join Date
    Feb 2007
    Posts
    667

    Default

    Quote Originally Posted by razor View Post
    i did that.

    and guys i tried what ur telling me to do without success...

    im the actual main admin account :l not a secondary one

    help~
    did u click off the option that went something like: "do this crap for all subfolders and files"

    it should be right under the box where you can choose (and add more) users to change ownership to?

  8. #8
    Senior Member
    Join Date
    May 2009
    Posts
    50

    Default

    Yes, look under the ownership tab and enable read / write access for the Administrator account.

    Greets,

    AssasinX

  9. #9
    Amuse me Moderator razor's Avatar
    Join Date
    Dec 2007
    Location
    nowhere
    Posts
    7,646

    Default

    Quote Originally Posted by kerber View Post
    did u click off the option that went something like: "do this crap for all subfolders and files"

    it should be right under the box where you can choose (and add more) users to change ownership to?
    where is this exactly?

    not to sound noob but i have no idea

  10. #10
    Senior Member kerber's Avatar
    Join Date
    Feb 2007
    Posts
    667

    Default

    Quote Originally Posted by razor View Post
    where is this exactly?

    not to sound noob but i have no idea

    right click folder-> properties-> security-> advanced-> owner-> right under "change owner to" click EDIT-> select account you want to change ownership to (if the account is not there which is highly unlikely select option "Other users and groups" and add account you want to have ownership)-> under that box clik option "replace owner on subcontainers and files"->click APPLY
    Last edited by kerber; 03-24-2010 at 03:00 PM. Reason: fat finger sindrome :P

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •