Results 1 to 8 of 8

Xtrap Code_Field 10-0300-00002EE2-021

This is a discussion on Xtrap Code_Field 10-0300-00002EE2-021 within the Tech Support forums, part of the Knight Online (ko4life.com) category; I played 2 weeks long without any problems.. which was to good 2 be treu :P When I launch KO ...
Page: 1


  1. #1
    tactic
    Guest

    Thumbs up

    I played 2 weeks long without any problems.. which was to good 2 be treu :P
    When I launch KO it starts all good updates complete then --->start
    Then I get X-trap initializing it freezes for few sec
    then I get---> ERROR---> Xtrap Code_Field 10-0300-00002EE2-021 The game security module update has failed

    Please tell me what i can do I did cmd-> ipconfig /flushdns several times aint workin..



  2. #2
    Senior Member
    Join Date
    Mar 2007
    Posts
    282

    Default

    did u type: 4.79.218.32 xtrap.knightonlineworld.com at the end of your hosts file? if u did, just take it out and save it. it worked for me

  3. #3
    mikka
    Guest

    Default

    same happens to me. just keep trying to log in. by the 4th time, i usually get in.

  4. #4
    tactic
    Guest

    Arrow

    same happens to me. just keep trying to log in. by the 4th time, i usually get in.[/b]
    So I must try to log in untill I dont get the Code_Field 10-0300-00002EE2-021 error anymore?
    pff sick...I really tried about 20 times and sometimes I even get a problem with the launcher....
    2 weeks ago I had this same problem .... and now again..

  5. #5
    tactic
    Guest

    Question

    So I must try to log in untill I dont get the Code_Field 10-0300-00002EE2-021 error anymore?
    pff sick...I really tried about 20 times and sometimes I even get a problem with the launcher....
    2 weeks ago I had this same problem .... and now again..[/b]
    OMFGGGGGG I was in KO did my ID and password then I get error 10060.... what does this mean?

  6. #6
    Banned Senior Member
    Join Date
    Mar 2006
    Location
    Bosnia
    Posts
    1,684

    Default

    Fucking game cant be normal 1 fucking day.

  7. #7
    mikka
    Guest

    Default

    So I must try to log in untill I dont get the Code_Field 10-0300-00002EE2-021 error anymore?
    pff sick...I really tried about 20 times and sometimes I even get a problem with the launcher....
    2 weeks ago I had this same problem .... and now again..[/b]
    works for me pal. other thing i did once was spamming the launncher... and worked too.

  8. #8
    Banned Senior Member
    Join Date
    Mar 2006
    Location
    Bosnia
    Posts
    1,684

    Default

    I turned OFF Internet Explorer Ports and turned them ON again and it worked

    U know w/o em u cant connect to msn , and u go to troubleshot and click repair and it will ask u to turn ports on ... u click yes ofc

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •