Results 1 to 13 of 13

Xtrap error

This is a discussion on Xtrap error within the Tech Support forums, part of the Knight Online (ko4life.com) category; I get an error : Sometimes it does it. Sometimes my game works.......
Page: 1


  1. #1
    mrmime
    Guest

    Default

    I get an error :



    Sometimes it does it. Sometimes my game works....

  2. #2
    Strangex0rz
    Guest

    Default

    Be glad that it actually works ...

  3. #3
    Senior Member theo's Avatar
    Join Date
    Jan 2007
    Location
    illinois
    Posts
    255

    Default

    i get the same error

  4. #4
    Senior Member
    Join Date
    May 2007
    Location
    Tx
    Posts
    39

    Default

    im just geting it right now after meitenance

  5. #5
    PaPaSmurF
    Guest

    Default

    someone faking fix it...
    since k2 cant do it for sum reason

  6. #6
    Canek
    Guest

    Default

    i just deleted xtrap folder on the knightonline folder and run via launcher, that way it will dowload the lastest xtrap files and game mite run now. at least worked for me.

  7. #7
    Senior Member
    Join Date
    May 2007
    Location
    Tx
    Posts
    39

    Default

    i took off Norton security and it looks like is working

  8. #8
    Senior Member
    Join Date
    Oct 2006
    Location
    peru
    Posts
    68

    Default

    dc after maintence and cant login again =).

  9. #9
    jaffa
    Guest

    Default

    i get same error

  10. #10
    Judas Iscariot
    Guest

    Default

    Same here, it's random though. Sometimes works, sometimes not. Turks are probably ddos'ing the xtrap servers again...

  11. #11
    Ethgar
    Guest

    Default

    same as iscariot...it worked few times when i turned on my computer but after that i couldnt open the game -_-

  12. #12
    Smoker
    Guest

    Default

    same shit here and i dont feel like deleting my folders and installin it so can someone find a solution

  13. #13
    Judas Iscariot
    Guest

    Default

    just keep trying, it's annoying but seems like it's not a permanent issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •