Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 33

Xtrap problem fixed!

This is a discussion on Xtrap problem fixed! within the Tech Support forums, part of the Knight Online (ko4life.com) category; reinstalling ko now... anyone have a better mirror site to download it off of that the server isnt so busy ...
Page: 2


  1. #16
    Promise Less, Do More Senior Member Danny's Avatar
    Join Date
    Oct 2006
    Location
    ישראל - In: New York
    Posts
    3,575

    Default

    reinstalling ko now... anyone have a better mirror site to download it off of that the server isnt so busy like www.knightonlineworld.com? cuz their site always takes me 1hour+ to download without getting to knightonlinesetup. I need a mirror site that could let me download usko is like 10 minutes, i'd appreciate it.

    p.s. to people who tried to flush their dns; was it the first time you've ever done ipconfig/flushdns on cmd? or did you try it earlier but it didnt work until later?..........

  2. #17
    I_JuST_OwNed_U
    Guest

    Default

    hmm i did it right and it said successfully flush dns cache but am i suppose to do something else? b/c if not mine still doesn't work

  3. #18
    rostoen1990
    Guest

    Default

    omg worked, and ill tryed everything all day u_u im a n00b.. btw ty

  4. #19
    rostoen1990
    Guest

    Default


  5. #20
    daywalker
    Guest

    Default

    Only works for some people

  6. #21
    wolfpack1dog
    Guest

    Default

    didn't work for me. then i closed the browsers i had open and tried again and it worked.

  7. #22
    lex
    Guest

    Default

    Work tnx man

  8. #23
    didinino
    Guest

    Default

    Repair connection. if u have XP, just go to connections, right click, repair ^^
    worked 4 me (couple of actions in 1 click, saves some time for my opinion).

  9. #24
    ArkFatalicus
    Guest

    Default

    Repair connection. if u have XP, just go to connections, right click, repair ^^
    worked 4 me (couple of actions in 1 click, saves some time for my opinion).[/b]

    that worked for me thanks i just started having problem now i know how to fix

  10. #25
    J
    J is offline
    Senior Member J's Avatar
    Join Date
    Sep 2006
    Location
    It's hot here
    Posts
    3,029

    Default

    /blow_up_computer

  11. #26
    RuFiAnA
    Guest

    Default

    I've been trying like 10 min doing that, and nothing , I stoped 1 min then I did it again and it works

  12. #27
    KaChing
    Guest

    Default

    worked for me

  13. #28
    Senior Member elkar's Avatar
    Join Date
    Jul 2006
    Location
    Czech Republic
    Posts
    1,116

    Default

    no effect here

  14. #29
    hazan555
    Guest

    Default

    doesnt work for me....
    when i do it it send me the 10 0133 msg
    fuck knight...

  15. #30
    Senior Member
    Join Date
    Apr 2006
    Location
    I'm Your Neighbour
    Posts
    804

    Default

    i messed a bit in my DOS. didnt know what i was doing. crashed my net, but now it works :P

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •