Results 1 to 15 of 15

Signature dissapear?

This is a discussion on Signature dissapear? within the Feedback forums, part of the General category; Any mod deleted mine or it wen't * poof * ? Second time my signature goes away :>...
Page: 1


  1. #1
    Question everything. Senior Member josri's Avatar
    Join Date
    Jul 2007
    Location
    The Netherlands.
    Posts
    4,766

    Default

    Any mod deleted mine or it wen't * poof * ?

    Second time my signature goes away :>

  2. #2
    dumb warrżon Senior Member Fridulin's Avatar
    Join Date
    Jun 2006
    Posts
    1,054

    Default

    i guess one of the admins was nice and just delete this too large sig without a bann/warn be happy and keep it smaler^^

  3. #3
    Arthurios
    Guest

    Default

    je moet meer van die billen in je sig doen

  4. #4
    Question everything. Senior Member josri's Avatar
    Join Date
    Jul 2007
    Location
    The Netherlands.
    Posts
    4,766

    Default

    je moet meer van die billen in je sig doen[/b]
    Dat vinden mods niet zo leuk

    on topic: But before. I had only one signature and it got deleted to.

    I pmed my sign maker and he said that he could still see my sign.
    Do you guys see the hottie or only the lord of the rings one?

  5. #5
    Call me Ghosty Senior Member SuperGhost's Avatar
    Join Date
    Dec 2006
    Posts
    1,913

    Default

    I see them both

  6. #6
    Banned
    Join Date
    Dec 2006
    Location
    Peru
    Posts
    2,020

    Default

    Me too.

  7. #7
    Question everything. Senior Member josri's Avatar
    Join Date
    Jul 2007
    Location
    The Netherlands.
    Posts
    4,766

    Default

    Then it has to do something with my firefox :>
    Any1 got a solution?

  8. #8
    Banned
    Join Date
    Dec 2006
    Location
    Peru
    Posts
    2,020

    Default

    I use Firefox and can see them both, maybe its something in your forum settings? 0.0

  9. #9
    Call me Ghosty Senior Member SuperGhost's Avatar
    Join Date
    Dec 2006
    Posts
    1,913

    Default

    Then it has to do something with my firefox :>
    Any1 got a solution?[/b]
    It may have something to do with heavy load on Imageshack( takes too long to load or doesn't even show up) I would try to upload them on different image host such as TinyPic, Photobucket and such. Also make sure that none of the FireFox addons interfere with image viewing.

  10. #10
    Banned Senior Member
    Join Date
    Mar 2006
    Location
    Kanata eh?
    Posts
    7,163

    Default

    I see two sigs, the LotR sig and the one of the woman. I have FF as well and I have no problem seem them

  11. #11
    Question everything. Senior Member josri's Avatar
    Join Date
    Jul 2007
    Location
    The Netherlands.
    Posts
    4,766

    Default

    I can see it again idk how.

    Thanx for the replies anyway.

    /close

  12. #12
    Senior Member JayDee13's Avatar
    Join Date
    Sep 2007
    Location
    Brooklyn
    Posts
    469

    Default

    I don't see both
    I had to repost my sig on imageshack from photobucket, my whole photobucket was messed up the other day.

  13. #13
    Question everything. Senior Member josri's Avatar
    Join Date
    Jul 2007
    Location
    The Netherlands.
    Posts
    4,766

    Default

    I deleted the lord of the rings one cus most ppl know that one already anyway. ^^

  14. #14
    Senior Member JayDee13's Avatar
    Join Date
    Sep 2007
    Location
    Brooklyn
    Posts
    469

    Default

    Oh. :mellow:

  15. #15
    Banned
    Join Date
    Dec 2007
    Posts
    1,195

    Default

    nvm, edited

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •