Page 1 of 4 1234 LastLast
Results 1 to 15 of 51

constant lags am i the only one

This is a discussion on constant lags am i the only one within the General Chat forums, part of the Knight Online (ko4life.com) category; anyone else gettin individual lag for like 30seconds all the time?...
Page: 1


  1. #1
    Senior Member
    Join Date
    Mar 2006
    Posts
    644

    Default constant lags am i the only one

    anyone else gettin individual lag for like 30seconds all the time?

  2. #2
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default Re: constant lags am i the only one

    Originally posted by TheKingOfTheSwing
    anyone else gettin individual lag for like 30seconds all the time?
    Me too. Not sure if its my ISP or actually KO, but its happening to other ppl on my same ISP. I live in Peru, not sure about u.

  3. #3
    Protoss Arbiter Senior Member
    Join Date
    Mar 2006
    Location
    California
    Posts
    2,296

    Default

    Not lagging here, California.

  4. #4
    Senior Member
    Join Date
    Mar 2006
    Posts
    740

    Default

    laggin like hell, argentina

    2nd dc in 10 min

  5. #5
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    I'm getting this from time to time:

    Code:
    Reply from 207.38.26.37: bytes=32 time=152ms TTL=241
    
    Reply from 207.38.26.37: bytes=32 time=167ms TTL=241
    
    Reply from 207.38.26.37: bytes=32 time=141ms TTL=241
    
    Request timed out.
    
    Request timed out.
    
    Request timed out.
    
    Reply from 207.38.26.37: bytes=32 time=142ms TTL=241
    
    Reply from 207.38.26.37: bytes=32 time=141ms TTL=241
    
    Reply from 207.38.26.37: bytes=32 time=142ms TTL=241
    Those lag spikes for several seconds freeze the game completely. If ppl from other countries are having the same problem its K2 ISP.

  6. #6
    KamY
    Guest

    Default

    Massive lag and dc 4 times dead by DM

  7. #7
    Azero†h
    Guest

    Default



    <_<

  8. #8
    Nosferatu_Incognito
    Guest

    Default

    I'm in a party with pisco sour and most of them dc every few mins.

    I live in the usa so I'm not having probs right now.

  9. #9
    R34P3R_Magikz
    Guest

    Default

    i get the sometimes too people with just freeze then speed off at the speed of light

  10. #10
    Protoss Arbiter Senior Member
    Join Date
    Mar 2006
    Location
    California
    Posts
    2,296

    Default

    Solo es un problema de sudamerica o.O;

  11. #11
    psycohead
    Guest

    Default

    today like 3times dc and a bunch of lagg almost for 30sec to <_<

  12. #12
    Nosferatu_Incognito
    Guest

    Default

    Originally posted by lutz
    Solo es un problema de sudamerica o.O;
    Man I wish I was a little better with my spanish...

    Did you just say seems like the only ones with out the problem are people from america???

  13. #13
    h4x0r Admin Devile's Avatar
    Join Date
    Mar 2006
    Posts
    2,545

    Default

    He said that this seems to be a problem only with South America. Im not sure about that, but so far all the ppl that had this problem are from South America.

  14. #14
    evenson
    Guest

    Default

    Canada, no problems.

  15. #15
    Senior Member
    Join Date
    Mar 2006
    Location
    Where the time goes fast, but everything is slow
    Posts
    1,013

    Default

    Brazil having problems too ......... kinda hard to play, with 30 sec lag. I received the msg "sword dancing failed" 1 minute after i shoted the first, and each 20 seconds after i received it again >< for another 2-3 minutes.

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •