Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 51

PROBLEM after the patch(2)

This is a discussion on PROBLEM after the patch(2) within the General Chat forums, part of the Knight Online (ko4life.com) category; Naa just redownloaded the patches. That usually gives me a few hours before it crashes....
Page: 3


  1. #31
    flamthrow
    Guest

    Default

    Naa just redownloaded the patches. That usually gives me a few hours before it crashes.

  2. #32
    llJuanMall
    Guest

    Default

    i was thinking that may help but the offcial website is not working so i cannot dowload the client <_<

  3. #33
    Senior Member koffs's Avatar
    Join Date
    Apr 2006
    Location
    Colombia
    Posts
    623

    Default

    I tried un-installing and re-installing the game... result : nothing.

  4. #34
    llJuanMall
    Guest

    Default

    I tried un-installing and re-installing the game... result : nothing.[/b]
    shit ....... <_<
    This is pissing me off, i can only play aroung 30min and then it reboots :angry:
    it guess im wont be going to war tomorrow

  5. #35
    Senior Member
    Join Date
    May 2006
    Location
    Emirate of Dubai
    Posts
    1,747

    Default

    shit ....... <_<
    This is pissing me off, i can only play aroung 30min and then it reboots :angry:
    it guess im wont be going to war tomorrow [/b]

    should stop playing imo, before u get some serious dmg at ur comp...

    better don&#39;t play and save ur pc then having a fuked up pc .

    the blue screen ug et is to protect ur pc i think so it doesn&#39;t "explode"

  6. #36
    Senior Member koffs's Avatar
    Join Date
    Apr 2006
    Location
    Colombia
    Posts
    623

    Default

    Yah, I stopped playing because of that.
    Until K2 fix it (if they ever fix something).

    Atleast you can play 20mins the most of the times it restarts while I&#39;m loading, if I&#39;m lucky I can play for 20mins.

  7. #37
    llJuanMall
    Guest

    Default

    should stop playing imo, before u get some serious dmg at ur comp...

    better don&#39;t play and save ur pc then having a fuked up pc .

    the blue screen ug et is to protect ur pc i think so it doesn&#39;t "explode"[/b]
    i know, thats why im only trying once or twice a day.
    I know this bug is quite old, it started when the patch 1471 came out,i did get it to work but now i dont really know what to do.
    I really doubt k2 will do something about it i guess the only choice is to wait till the valentines events r over to get a new patch without it, maybe it will work then :mellow:

  8. #38
    llJuanMall
    Guest

    Default

    anyone could fix it????? nothing works :angry: CS wont aswer my tickets and the website is down :angry:

  9. #39
    LeonIV
    Guest

    Default

    ok i have not once had a problem with my computer shutting off. From what i have noticed from my clannies is that they all use Norton Antirvirus and I believe this might be the problem. I dont use Norton but instead i use Avast (www.avast.com) and never have problems. So maybe if u uninstall Norton completely and all of its components, folders, etc. And then use Avast u might not have anymore problems. A couple of my clanneis did this and they said they had nomore problems.

    Gluck guys

  10. #40
    llJuanMall
    Guest

    Default

    The first time i had this probem was after the patch 1471, after that i did delete Norton Antivirus and got another antivirus and everything was fine, i could play smoothly. now after this new patch 1472, same problem is happening and i dont know how to fix it now since i dont have norton anymore...... no idea how to fix this :angry:

  11. #41
    LeonIV
    Guest

    Default

    Clean out ur registry and anything that has to do with Norton. Then reinstall ur new antivirus and see if that helps.

  12. #42
    llJuanMall
    Guest

    Default

    After reading ur post i check some files in my hard drive and notice there was one called "Symantec" if im not mistaken that has something to do with norton, do u think it may work if i delete it? and also when i try deleting it a window appears that says that if i remove this file it may cause other programs not to work... then am i risking anything or it is only something about norton?

  13. #43
    Senior Member koffs's Avatar
    Join Date
    Apr 2006
    Location
    Colombia
    Posts
    623

    Default

    I don&#39;t use Norton at all and it doesen&#39;t work for me

  14. #44
    llJuanMall
    Guest

    Default

    i dont really know why only certain people have this problem when playing, i thought it had something to do with norton but now im not sure since koffs said he doesnt have it and still has the problem. :angry:

    btw, remember i told u guys that some people post this problem in the official forums? well the treat is 13 PAGES LONG AND IT HAS MORE THAN 5,000 VIEWS, however not 1 admin responds to it YET.... (btw this post is about 2 weeks old) :angry:
    <_< bastards! <_<

  15. #45
    KasperR
    Guest

    Default

    i got 2 Windows and 1 windows with alot of shit means alot of viruses my pc shutdown but in the another 1 it&#39;s fine same windows

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •