Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 42

DC after 99% character data

This is a discussion on DC after 99% character data within the Tech Support forums, part of the Knight Online (ko4life.com) category; This also happen if someone else is loggin' in with your account while loading screen.. :/...
Page: 2


  1. #16
    Senior Member Many's Avatar
    Join Date
    Feb 2007
    Location
    Stockholm
    Posts
    1,260

    Default

    This also happen if someone else is loggin' in with your account while loading screen.. :/

  2. #17
    unsolved_mystery
    Guest

    Default

    Norton Antivirus is a big cause of this. Disable norton if you have, you'll get right in.

  3. #18
    Niv Aslan
    Guest

    Default

    Your internet connection is too slow you should try to talk with your internet provider.
    I hope it will help because I had the same problem and they solved it..

  4. #19
    SirKnight
    Guest

    Default

    I'm not using Norton Antivirus or smth.. So its not about Norton i think

    Same thing sometimes happens to me and i think its about MSN.

  5. #20
    Senior Member
    Join Date
    Apr 2006
    Posts
    599

    Default

    its appening to alote of guys the last few days..
    its like a connection time out!
    if you take to long to connect its going to happen 95% of the time..

  6. #21

    Default

    Guys i told that i don't have any antivirus program! My internet connection is good. I can play 8 hours without DC and lags when I login to the game.

  7. #22
    SirKnight
    Guest

    Default

    bump

    could anyone fix it ? im getting this problem today :|

  8. #23

    Default

    Atleast I fixed it! When I logged to server I always clicked "enter" in my keyboard. Now I don't do it and I can normal play.

  9. #24
    SirKnight
    Guest

    Default

    Atleast I fixed it! When I logged to server I always clicked "enter" in my keyboard. Now I don't do it and I can normal play. [/b]
    what did u did exactly ? spam enter until u're in or something ? tell me! :P

  10. #25
    Senior Member
    Join Date
    Jul 2006
    Location
    Israel
    Posts
    139

    Default

    what did u did exactly ? spam enter until u're in or something ? tell me! :P[/b]
    [email protected] means that when you go to the charecter list, don't click on "enter", click on the mouse one time.

  11. #26
    Quick4Life
    Guest

    Default

    I have the same problem, it seems to be a connection time out. Just need to figure out a way to fix it.

  12. #27
    Senior Member tank's Avatar
    Join Date
    Mar 2006
    Posts
    1,078

    Default

    control alt delete
    process
    knightonline.exe right click
    set priority -> low

  13. #28
    nicholaszaioud1992
    Guest

    Default

    Hey, I get the same problem but what happens to me if I load KO up sometime during the day, my loading stops at 25% Character Data and slowly loads in, gets 99% crashes. This happens alot, usually 2 times. Then I can load in like a beast :lol: . But after about 2 relogs or so it happens to me again >< !!

  14. #29
    SirKnight
    Guest

    Default

    Finally im not getting this problem

  15. #30
    UNL34SH3D
    Guest

    Default

    yes that is good..this can be caused by trying to by pass xtrap also...

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •