Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Got a nice one for ya

This is a discussion on Got a nice one for ya within the Tech Support forums, part of the Knight Online (ko4life.com) category; http://img402.imageshack.us/img402/2764/bajs.jpg Tryed the last drivers for my graficcard and motherboard, tryed different OSīs. Sometimes it happens excactly after i get ...
Page: 1


  1. #1
    Member
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    19

    Default Got a nice one for ya

    http://img402.imageshack.us/img402/2764/bajs.jpg



    Tryed the last drivers for my graficcard and motherboard, tryed different OSīs.
    Sometimes it happens excactly after i get online, sometimes it takes 10 min sometimes it takes 2 hours, sometimes it doesnt happen at all. I even sent in my grafic card but they didnt find anything wrong with it. GPU temp is stable on 50C while playing, uhms cant find anything else to say about it, except that it pisses me off lol.

  2. #2
    Member
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    19

    Default

    Might add that computers is not my strong side.

  3. #3
    epicurus Senior Member Decerto's Avatar
    Join Date
    Oct 2009
    Location
    Compton,CA.
    Posts
    1,573

    Default

    haha...that stuff happened to me just before my grap.card burned...so...GL

  4. #4
    Ancient Tribesman Moderator Darken's Avatar
    Join Date
    Nov 2006
    Location
    In deep d4rk forest, with thick mists is something valuable hidden.The Village of Golden Tribesman
    Posts
    1,311

    Default

    well that looks really bad lol

  5. #5
    Richie
    Guest

    Default

    2 possibilities...
    1) Your GFX card is due for a lube
    2) your PSU is crap and cant handle the jandal.

  6. #6
    Member
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    19

    Default

    but but, i even gave it a cookie last night, but its still mad at me =/

  7. #7
    Tazthespaz
    Guest

    Default

    Solution: Better graphics card. Same thing was happening with my cousin. He upgraded his computer and the problem stopped.

  8. #8
    Member
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    19

    Default

    uhms, the graphic card isnt bad, far from it. so a "better" one isnt really the sulotion im looking for, thx though

  9. #9
    Xob
    Guest

    Default

    You need to add info about your computer and personally I think it might be your HDD

  10. #10
    Member
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    19

    Default

    Sry forgott about this topic.. this is what i have:

    MSI GeForce GTX 260 896MB PhysX CUDA PCI-Express 2.0, "Twin Frozr OC", GDDR3, 2xDVI, HDCP

    Kingston DDR2 HyperX PC6400 4GB KIT CL5 Kit 2x matched HyperX 2GB DDR2

    Intel Core™ 2 Duo E8400 Dual Core, 3.0Ghz, Socket 775, 6MB, 65W, 1333Mhz, Boxed w/fan

    Gigabyte GA-P43-ES3G, P43, Socket-775 ATX, GbLAN, DDR2, PCI-Ex(2.0)x16

    Ace RawDeal Plus 520W PSU ATX 12V V2.2, Standard, 1x 6pin PCIe, 4x SATA, 120mm Fan

  11. #11
    KataNoob Senior Member blood_warrior's Avatar
    Join Date
    Jun 2006
    Location
    Home
    Posts
    460

    Default

    Weird colours and blurry images may indicate that the graphic card is about to burn out, if it hasn't already.

    A great way to prevent graphic cards from burning out is to make sure it gets enough air.
    If there is dust in the fans, then you should remove it.

  12. #12
    Member
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    19

    Default

    Its dustfree so i dont think thats the problem, uhm and i did send the graphiccard back since i thought that it was broken, but they send it back to me without any details about if it worked properly or anything. so im guessing it should work^^ thx for the answers

  13. #13
    Uzu
    Uzu is offline
    Senior Member Uzu's Avatar
    Join Date
    Jul 2008
    Location
    Germany
    Posts
    1,407

    Default

    Quote Originally Posted by Decerto View Post
    haha...that stuff happened to me just before my grap.card burned...so...GL
    signed, had this 2 times already. KO fucks the graphic cards, that's a fact. I'd suggest you to search for another one already, because very soon you will face that problem whenever you turn on the PC.

  14. #14
    Member
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    19

    Default

    Quote Originally Posted by Uzu View Post
    signed, had this 2 times already. KO fucks the graphic cards, that's a fact. I'd suggest you to search for another one already, because very soon you will face that problem whenever you turn on the PC.
    i bet it does:P but i have this problem in almost all games i tryed. like cod, cs fall out 3 etc

  15. #15
    KataNoob Senior Member blood_warrior's Avatar
    Join Date
    Jun 2006
    Location
    Home
    Posts
    460

    Default

    Is your computer chassis opened or closed?
    Even if the temprature is low, its important that the air circulates.

    Also, all those games you have tried are fullscreen games, I doubt it will work, but you should try playing knight online in window mode.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •