Results 1 to 3 of 3

Problem with hard drive/system installation

This is a discussion on Problem with hard drive/system installation within the Tech Support forums, part of the Knight Online (ko4life.com) category; Ok so the problem is: I have a new hard drive and a new mobile rack. My father has the ...
Page: 1


  1. #1
    Diler
    Guest

    Default Problem with hard drive/system installation

    Ok so the problem is: I have a new hard drive and a new mobile rack. My father has the same rack and the same hard drive. On my fathers drive the installation goes smoothly - everything is ok. But when I try to install, after the "I agree etc.", "format" it needs to be restarted to go through to the proper installation. But when the reading of the CD it loads up it says:

    Error while reading hard drive
    Press ctrl+alt+del to restart

    And everytime the same. The drive was changed 5 times to a new one. Every time the same thing. Now I've changed teh hard drive from samsung to Caviar WD and after 5 months I was hoping to have a working one. But I still get this fucking message... The guys at the service don't know what it is... They have tried everything. I've even changed the rack to a new one. I STILL GET THIS MESSAGE. And only on my discs... my fathers drive works fine in my rack, and his. My doesn't work in any :/ Please guys, help me with this issue ASAP. Thanks in advance

  2. #2
    Shizniz of it Senior Member Anzac's Avatar
    Join Date
    Mar 2006
    Location
    Australia Duh
    Posts
    290

    Default

    boot too dos, type FDISK /MBR ( master boot record )

    use FDISK to remove all partitions.

    after exiting fdisk retype FDISK/MBR - just to be sure

    When installing windows xp it should automaticly make ther partitions so u wont need to reboot and re-partition.

    this might fix, also id check if ure computer can hadle that hdd or do a bios update.

  3. #3
    Diler
    Guest

    Default

    Originally posted by Anzac



    this might fix, also id check if ure computer can hadle that hdd or do a bios update.
    I doubt that's the problem. My fathers drive is the same and the rack too :/

    PS. I'll check it out later, I hope it works

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •